U.S. flag   An official website of the United States government
Dot gov

Official websites use .gov
A .gov website belongs to an official government organization in the United States.

Https

Secure .gov websites use HTTPS
A lock (Dot gov) or https:// means you've safely connected to the .gov website. Share sensitive information only on official, secure websites.

Vulnerability Change Records for CVE-2015-3227

Change History

Modified Analysis 4/06/2016 9:18:44 AM

Action Type Old Value New Value
Changed CPE Configuration
Configuration 1
     OR
          *cpe:2.3:a:rubyonrails:ruby_on_rails:4.1.8:*:*:*:*:*:*:*
          *cpe:2.3:a:rubyonrails:ruby_on_rails:4.1.7:*:*:*:*:*:*:*
          *cpe:2.3:a:rubyonrails:ruby_on_rails:4.1.6:*:*:*:*:*:*:*
          *cpe:2.3:a:rubyonrails:ruby_on_rails:4.1.5:*:*:*:*:*:*:*
          *cpe:2.3:a:rubyonrails:ruby_on_rails:4.1.4:*:*:*:*:*:*:*
          *cpe:2.3:a:rubyonrails:ruby_on_rails:4.1.3:*:*:*:*:*:*:*
          *cpe:2.3:a:rubyonrails:ruby_on_rails:4.1.2:*:*:*:*:*:*:*
          *cpe:2.3:a:rubyonrails:ruby_on_rails:4.1.1:*:*:*:*:*:*:*
          *cpe:2.3:a:rubyonrails:ruby_on_rails:4.1.0:*:*:*:*:*:*:*
          *cpe:2.3:a:rubyonrails:ruby_on_rails:4.2.0:*:*:*:*:*:*:*
          *cpe:2.3:a:rubyonrails:ruby_on_rails:4.2.1:*:*:*:*:*:*:*
Configuration 1
     OR
          *cpe:2.3:o:novell:opensuse:13.2:*:*:*:*:*:*:*
          *cpe:2.3:o:novell:opensuse:13.1:*:*:*:*:*:*:*
Configuration 2
     OR
          *cpe:2.3:a:rubyonrails:ruby_on_rails:4.1.8:*:*:*:*:*:*:*
          *cpe:2.3:a:rubyonrails:ruby_on_rails:4.1.7:*:*:*:*:*:*:*
          *cpe:2.3:a:rubyonrails:ruby_on_rails:4.1.6:*:*:*:*:*:*:*
          *cpe:2.3:a:rubyonrails:ruby_on_rails:4.1.5:*:*:*:*:*:*:*
          *cpe:2.3:a:rubyonrails:ruby_on_rails:4.1.4:*:*:*:*:*:*:*
          *cpe:2.3:a:rubyonrails:ruby_on_rails:4.1.3:*:*:*:*:*:*:*
          *cpe:2.3:a:rubyonrails:ruby_on_rails:4.1.2:*:*:*:*:*:*:*
          *cpe:2.3:a:rubyonrails:ruby_on_rails:4.1.1:*:*:*:*:*:*:*
          *cpe:2.3:a:rubyonrails:ruby_on_rails:4.1.0:*:*:*:*:*:*:*
          *cpe:2.3:a:rubyonrails:ruby_on_rails:4.2.0:*:*:*:*:*:*:*
          *cpe:2.3:a:rubyonrails:ruby_on_rails:4.2.1:*:*:*:*:*:*:*