U.S. flag   An official website of the United States government
Dot gov

Official websites use .gov
A .gov website belongs to an official government organization in the United States.

Https

Secure .gov websites use HTTPS
A lock (Dot gov) or https:// means you've safely connected to the .gov website. Share sensitive information only on official, secure websites.

Vulnerability Change Records for CVE-2015-3625

Change History

Modified Analysis 6/13/2019 12:51:41 PM

Action Type Old Value New Value
Changed CPE Configuration
AND
     OR
          *cpe:2.3:a:nvidia:gpu_driver:*:*:*:*:*:*:*:* versions up to (including) 304.123
          *cpe:2.3:a:nvidia:gpu_driver:*:*:*:*:*:*:*:* versions up to (including) 331.104
          *cpe:2.3:a:nvidia:gpu_driver:*:*:*:*:*:*:*:* versions up to (including) 334.16
          *cpe:2.3:a:nvidia:gpu_driver:*:*:*:*:*:*:*:* versions up to (including) 337.19
          *cpe:2.3:a:nvidia:gpu_driver:*:*:*:*:*:*:*:* versions up to (including) 340.65
          *cpe:2.3:a:nvidia:gpu_driver:*:*:*:*:*:*:*:* versions up to (including) 343.22
          *cpe:2.3:a:nvidia:gpu_driver:*:*:*:*:*:*:*:* versions up to (including) 346.59
          *cpe:2.3:a:nvidia:gpu_driver:*:*:*:*:*:*:*:* versions up to (including) 349.12
          *cpe:2.3:a:nvidia:gpu_driver:*:*:*:*:*:*:*:* versions up to (including) 352.0
     OR
          cpe:2.3:o:freebsd:freebsd:*:*:*:*:*:*:*:*
AND
     OR
          *cpe:2.3:a:nvidia:gpu_driver:*:*:*:*:*:*:*:* versions from (including) 304 up to (excluding) 304.125
          *cpe:2.3:a:nvidia:gpu_driver:*:*:*:*:*:*:*:* versions from (including) 331 up to (excluding) 331.113
          *cpe:2.3:a:nvidia:gpu_driver:*:*:*:*:*:*:*:* versions from (including) 334 up to (excluding) 334.21
          *cpe:2.3:a:nvidia:gpu_driver:*:*:*:*:*:*:*:* versions from (including) 337 up to (excluding) 337.25
          *cpe:2.3:a:nvidia:gpu_driver:*:*:*:*:*:*:*:* versions from (including) 340 up to (excluding) 340.76
          *cpe:2.3:a:nvidia:gpu_driver:*:*:*:*:*:*:*:* versions from (including) 343 up to (excluding) 343.36
          *cpe:2.3:a:nvidia:gpu_driver:*:*:*:*:*:*:*:* versions from (including) 346 up to (excluding) 346.72
          *cpe:2.3:a:nvidia:gpu_driver:*:*:*:*:*:*:*:* versions from (including) 349 up to (excluding) 349.16
          *cpe:2.3:a:nvidia:gpu_driver:*:*:*:*:*:*:*:* versions from (including) 352 up to (excluding) 352.09
     OR
          cpe:2.3:o:freebsd:freebsd:*:*:*:*:*:*:*:*
Changed Reference Type
http://www.securitytracker.com/id/1032981 No Types Assigned
http://www.securitytracker.com/id/1032981 Third Party Advisory, VDB Entry