Vulnerability Change Records for CVE-2015-4142

Change History

CPE Deprecation Remap 10/30/2018 12:27:36 PM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:o:novell:opensuse:13.2:*:*:*:*:*:*:*
OR
     *cpe:2.3:o:opensuse:opensuse:13.2:*:*:*:*:*:*:*

Modified Analysis 6/16/2015 6:34:58 PM

Action Type Old Value New Value
Added CPE Configuration

								
							
							
						
Configuration 1
     OR
          *cpe:2.3:a:w1.fi:hostapd:0.7.0:*:*:*:*:*:*:*
          *cpe:2.3:a:w1.fi:hostapd:0.7.1:*:*:*:*:*:*:*
          *cpe:2.3:a:w1.fi:hostapd:0.7.2:*:*:*:*:*:*:*
          *cpe:2.3:a:w1.fi:hostapd:0.7.3:*:*:*:*:*:*:*
          *cpe:2.3:a:w1.fi:hostapd:1.0:*:*:*:*:*:*:*
          *cpe:2.3:a:w1.fi:hostapd:1.1:*:*:*:*:*:*:*
          *cpe:2.3:a:w1.fi:hostapd:2.0:*:*:*:*:*:*:*
          *cpe:2.3:a:w1.fi:hostapd:2.1:*:*:*:*:*:*:*
          *cpe:2.3:a:w1.fi:hostapd:2.2:*:*:*:*:*:*:*
          *cpe:2.3:a:w1.fi:hostapd:2.3:*:*:*:*:*:*:*
          *cpe:2.3:a:w1.fi:hostapd:2.4:*:*:*:*:*:*:*
Configuration 2
     OR
          *cpe:2.3:o:novell:opensuse:13.1:*:*:*:*:*:*:*
          *cpe:2.3:o:novell:opensuse:13.2:*:*:*:*:*:*:*
Configuration 3
     OR
          *cpe:2.3:a:w1.fi:wpa_supplicant:0.7.0:*:*:*:*:*:*:*
          *cpe:2.3:a:w1.fi:wpa_supplicant:0.7.1:*:*:*:*:*:*:*
          *cpe:2.3:a:w1.fi:wpa_supplicant:0.7.2:*:*:*:*:*:*:*
          *cpe:2.3:a:w1.fi:wpa_supplicant:0.7.3:*:*:*:*:*:*:*
          *cpe:2.3:a:w1.fi:wpa_supplicant:1.0:*:*:*:*:*:*:*
          *cpe:2.3:a:w1.fi:wpa_supplicant:1.1:*:*:*:*:*:*:*
          *cpe:2.3:a:w1.fi:wpa_supplicant:2.0:*:*:*:*:*:*:*
          *cpe:2.3:a:w1.fi:wpa_supplicant:2.1:*:*:*:*:*:*:*
          *cpe:2.3:a:w1.fi:wpa_supplicant:2.2:*:*:*:*:*:*:*
          *cpe:2.3:a:w1.fi:wpa_supplicant:2.3:*:*:*:*:*:*:*
          *cpe:2.3:a:w1.fi:wpa_supplicant:2.4:*:*:*:*:*:*:*
Added CVSS V2

								
							
							
						
(AV:N/AC:M/Au:N/C:N/I:N/A:P)
Added CWE

								
							
							
						
CWE-119
Changed Reference Type
http://w1.fi/security/2015-3/integer-underflow-in-ap-mode-wmm-action-frame.txt No Types Assigned
http://w1.fi/security/2015-3/integer-underflow-in-ap-mode-wmm-action-frame.txt Advisory

CVE Modified by MITRE 12/05/2016 10:2:17 PM

Action Type Old Value New Value
Added Reference

								
							
							
						
http://www.securitytracker.com/id/1032625 [No Types Assigned]

CPE Deprecation Remap 10/30/2018 12:27:35 PM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:o:novell:opensuse:13.1:*:*:*:*:*:*:*
OR
     *cpe:2.3:o:opensuse:opensuse:13.1:*:*:*:*:*:*:*

CVE Modified by Source 7/26/2016 9:59:17 PM

Action Type Old Value New Value
Added Reference

								
							
							
						
https://security.gentoo.org/glsa/201606-17

Initial CVE Analysis 6/16/2015 1:1:07 PM

Action Type Old Value New Value

CVE Modified by MITRE 11/07/2017 9:29:01 PM

Action Type Old Value New Value
Added Reference

								
							
							
						
http://www.ubuntu.com/usn/USN-2650-1 [No Types Assigned]

CVE Modified by MITRE 11/03/2017 9:29:05 PM

Action Type Old Value New Value
Added Reference

								
							
							
						
http://www.debian.org/security/2015/dsa-3397 [No Types Assigned]

CVE Modified by MITRE 12/07/2016 1:11:53 PM

Action Type Old Value New Value
Added Reference

								
							
							
						
http://lists.fedoraproject.org/pipermail/package-announce/2015-November/171401.html [No Types Assigned]
Added Reference

								
							
							
						
http://lists.fedoraproject.org/pipermail/package-announce/2015-November/172608.html [No Types Assigned]
Added Reference

								
							
							
						
http://lists.fedoraproject.org/pipermail/package-announce/2015-November/172655.html [No Types Assigned]

CVE Modified by Source 8/17/2015 10:1:35 PM

Action Type Old Value New Value
Added Reference

								
							
							
						
http://rhn.redhat.com/errata/RHSA-2015-1439.html