National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Vulnerability Change Record for CVE-2015-5470

Change History

Modified Analysis - 11/3/2015 9:44:07 PM

Action Type Old Value New Value
Added CVSS V2
(AV:N/AC:L/Au:N/C:N/I:N/A:C)
Changed Reference Type
https://doc.powerdns.com/md/security/powerdns-advisory-2015-01/ No Types Assigned
https://doc.powerdns.com/md/security/powerdns-advisory-2015-01/ Advisory, Patch
Added CPE Configuration
Configuration 1
     OR
          *cpe:2.3:a:powerdns:authoritative:3.3.2:*:*:*:*:*:*:* (and previous)
          *cpe:2.3:a:powerdns:authoritative:3.4.0:*:*:*:*:*:*:*
          *cpe:2.3:a:powerdns:authoritative:3.4.1:*:*:*:*:*:*:*
          *cpe:2.3:a:powerdns:authoritative:3.4.2:*:*:*:*:*:*:*
          *cpe:2.3:a:powerdns:authoritative:3.4.3:*:*:*:*:*:*:*
          *cpe:2.3:a:powerdns:authoritative:3.4.4:*:*:*:*:*:*:*
Configuration 2
     OR
          *cpe:2.3:a:powerdns:recursor:3.6.3:*:*:*:*:*:*:* (and previous)
          *cpe:2.3:a:powerdns:recursor:3.7.1:*:*:*:*:*:*:*
          *cpe:2.3:a:powerdns:recursor:3.7.2:*:*:*:*:*:*:*
Added CWE
CWE-399