National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Vulnerability Change Record for CVE-2015-5553

Change History

Modified Analysis - 8/14/2015 3:25:03 PM

Action Type Old Value New Value
Changed Reference Type
https://helpx.adobe.com/security/products/flash-player/apsb15-19.html No Types Assigned
https://helpx.adobe.com/security/products/flash-player/apsb15-19.html Advisory, Patch
Added CWE
CWE-119
Added CVSS V2
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
Added CPE Configuration
Configuration 1
     AND
          OR
               *cpe:2.3:a:adobe:flash_player:18.0.0.209:*:*:*:*:*:*:* (and previous)
          OR
               cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:*
               cpe:2.3:o:apple:mac_os_x:-:*:*:*:*:*:*:*
Configuration 2
     OR
          *cpe:2.3:a:adobe:air_sdk_\&_compiler:18.0.0.180:*:*:*:*:*:*:* (and previous)
          *cpe:2.3:a:adobe:air_sdk:18.0.0.180:*:*:*:*:*:*:* (and previous)
          *cpe:2.3:a:adobe:air:18.0.0.180:*:*:*:*:*:*:* (and previous)
Configuration 3
     AND
          OR
               *cpe:2.3:a:adobe:flash_player:11.2.202.491:*:*:*:*:*:*:* (and previous)
          OR
               cpe:2.3:o:linux:linux_kernel:-:*:*:*:*:*:*:*