Vulnerability Change Records for CVE-2015-5619

Change History

CPE Deprecation Remap 6/17/2019 11:47:15 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:elasticsearch:logstash:1.4.1:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:elastic:logstash:1.4.1:*:*:*:*:*:*:*

CPE Deprecation Remap 6/17/2019 11:47:17 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:elasticsearch:logstash:1.4.2:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:elastic:logstash:1.4.2:*:*:*:*:*:*:*

CPE Deprecation Remap 6/17/2019 11:48:27 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:elasticsearch:logstash:1.4.0:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:elastic:logstash:1.4.0:*:*:*:*:*:*:*

CVE Modified by MITRE 10/09/2018 3:57:39 PM

Action Type Old Value New Value
Added Reference

								
							
							
						
http://www.securityfocus.com/archive/1/536294/100/0/threaded [No Types Assigned]
Added Reference

								
							
							
						
http://www.securityfocus.com/archive/1/536858/100/0/threaded [No Types Assigned]
Removed Reference
http://www.securityfocus.com/archive/1/archive/1/536294/100/0/threaded [Third Party Advisory, VDB Entry]

								
						
Removed Reference
http://www.securityfocus.com/archive/1/archive/1/536858/100/0/threaded [Third Party Advisory, VDB Entry]