Vulnerability Change Records for CVE-2015-6834

Change History

Initial CVE Analysis 5/16/2016 4:21:49 PM

Action Type Old Value New Value

CVE Modified by SUSE 11/28/2016 2:40:35 PM

Action Type Old Value New Value
Added Reference

								
							
							
						
http://www.securityfocus.com/bid/76649 [No Types Assigned]

CVE Modified by SUSE 11/03/2017 9:29:08 PM

Action Type Old Value New Value
Added Reference

								
							
							
						
http://www.debian.org/security/2015/dsa-3358 [No Types Assigned]

CVE Modified by SUSE 9/16/2017 9:29:05 PM

Action Type Old Value New Value
Added Reference

								
							
							
						
http://www.securitytracker.com/id/1033548 [No Types Assigned]

CVE Translated 5/18/2016 6:45:06 AM

Action Type Old Value New Value
Added Translation

								
							
							
						
Múltiples vulnerabilidades de uso después de liberación de memoria en PHP en versiones anteriores a 5.4.45, 5.5.x en versiones anteriores a 5.5.29 y 5.6.x en versiones anteriores a 5.6.13 permite a atacantes remotos ejecutar código arbitrario a través de vectores relacionados con (1) la interfaz Serializable, (2) la clase SplObjectStorage y (3) la clase SplDoublyLinkedList, que no es correctamente manejado durante la deserialización.
Removed Translation
Múltiples vulnerabilidades en use-after-free en PHP en versiones anteriores a 5.4.45, 5.5.x en versiones anteriores a 5.5.29 y 5.6.x en versiones anteriores a 5.6.13 permite a atacantes remotos ejecutar código arbitrario a través de vectores relacionados con (1) la interfaz Serializable, (2) la clase SplObjectStorage y (3) la clase SplDoublyLinkedList, que no es correctamente manejado durante la unserializattion.

								
						

CVE Modified by SUSE 11/29/2016 10:2:03 PM

Action Type Old Value New Value
Added Reference

								
							
							
						
https://security.gentoo.org/glsa/201606-10 [No Types Assigned]