National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Vulnerability Change Record for CVE-2015-7217

Change History

- 10/20/2016 11:45:31 PM

Action Type Old Value New Value
Changed CPE Configuration
Configuration 1
     OR
          *cpe:2.3:o:novell:leap:42.1:*:*:*:*:*:*:*
          *cpe:2.3:o:novell:opensuse:13.1:*:*:*:*:*:*:*
          *cpe:2.3:o:novell:opensuse:13.2:*:*:*:*:*:*:*
Configuration 2
     OR
          *cpe:2.3:o:fedoraproject:fedora:23:*:*:*:*:*:*:*
          *cpe:2.3:o:fedoraproject:fedora:22:*:*:*:*:*:*:*
Configuration 3
     AND
          OR
               *cpe:2.3:a:mozilla:firefox:42.0:*:*:*:*:*:*:* (and previous)
          OR
               cpe:2.3:a:gnome:gnome:*:*:*:*:*:linux:*:*
Configuration 1
     AND
          OR
               *cpe:2.3:a:mozilla:firefox:42.0:*:*:*:*:*:*:* (and previous)
          OR
               cpe:2.3:a:gnome:gnome:-:*:linux:*:*:*:*:*
Configuration 2
     OR
          *cpe:2.3:o:fedoraproject:fedora:23:*:*:*:*:*:*:*
          *cpe:2.3:o:fedoraproject:fedora:22:*:*:*:*:*:*:*
Configuration 3
     OR
          *cpe:2.3:o:novell:leap:42.1:*:*:*:*:*:*:*
          *cpe:2.3:o:novell:opensuse:13.1:*:*:*:*:*:*:*
          *cpe:2.3:o:novell:opensuse:13.2:*:*:*:*:*:*:*