National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Vulnerability Change Record for CVE-2015-9523

Change History

Initial Analysis - 10/29/2019 9:44:55 AM

Action Type Old Value New Value
Changed Reference Type
https://web.archive.org/web/20160921003517/https://easydigitaldownloads.com/blog/security-fix-released/ No Types Assigned
https://web.archive.org/web/20160921003517/https://easydigitaldownloads.com/blog/security-fix-released/ Vendor Advisory
Added CWE
NIST CWE-79
Added CVSS V2
NIST (AV:N/AC:M/Au:N/C:N/I:P/A:N)
Added CVSS V2 Metadata
Victim must voluntarily interact with attack mechanism
Added CVSS V3.1
NIST AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Added CPE Configuration
AND
     OR
          *cpe:2.3:a:easydigitaldownloads:easy_digital_downloads:*:*:*:*:*:wordpress:*:* versions from (including) 1.8 up to (excluding) 1.8.7
          *cpe:2.3:a:easydigitaldownloads:easy_digital_downloads:*:*:*:*:*:wordpress:*:* versions from (including) 1.9 up to (excluding) 1.9.10
          *cpe:2.3:a:easydigitaldownloads:easy_digital_downloads:*:*:*:*:*:wordpress:*:* versions from (including) 2.0 up to (excluding) 2.0.5
          *cpe:2.3:a:easydigitaldownloads:easy_digital_downloads:*:*:*:*:*:wordpress:*:* versions from (including) 2.1 up to (excluding) 2.1.11
          *cpe:2.3:a:easydigitaldownloads:easy_digital_downloads:*:*:*:*:*:wordpress:*:* versions from (including) 2.2 up to (excluding) 2.2.9
          *cpe:2.3:a:easydigitaldownloads:easy_digital_downloads:*:*:*:*:*:wordpress:*:* versions from (including) 2.3 up to (excluding) 2.3.7
     OR
          *cpe:2.3:a:easydigitaldownloads:recommended_products:-:*:*:*:*:easy_digital_downloads:*:*