National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Vulnerability Change Record for CVE-2016-0734

Change History

Modified Analysis - 4/11/2016 8:23:53 AM

Action Type Old Value New Value
Changed Reference Type
http://activemq.apache.org/security-advisories.data/CVE-2016-0734-announcement.txt No Types Assigned
http://activemq.apache.org/security-advisories.data/CVE-2016-0734-announcement.txt Advisory
Added CWE
CWE-254
Added CVSS V2
(AV:N/AC:M/Au:N/C:N/I:P/A:N)
Added CVSS V3
AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Added CPE Configuration
Configuration 1
     OR
          *cpe:2.3:a:apache:activemq:5.12.0:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:activemq:5.12.1:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:activemq:5.9.1:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:activemq:5.9.0:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:activemq:5.8.0:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:activemq:5.7.0:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:activemq:5.6.0:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:activemq:5.5.1:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:activemq:5.5.0:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:activemq:5.4.3:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:activemq:5.4.2:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:activemq:5.4.1:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:activemq:5.4.0:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:activemq:5.3.2:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:activemq:5.3.1:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:activemq:5.3.0:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:activemq:5.2.0:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:activemq:5.12.2:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:activemq:5.13.0:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:activemq:5.11.2:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:activemq:5.11.1:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:activemq:5.11.0:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:activemq:5.10.2:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:activemq:5.10.1:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:activemq:5.10.0:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:activemq:5.1.0:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:activemq:5.0.0:*:*:*:*:*:*:*