National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Vulnerability Change Record for CVE-2016-0739

Change History

Modified Analysis - 4/18/2016 12:25:34 PM

Action Type Old Value New Value
Changed Reference Type
https://www.libssh.org/2016/02/23/libssh-0-7-3-security-and-bugfix-release/ No Types Assigned
https://www.libssh.org/2016/02/23/libssh-0-7-3-security-and-bugfix-release/ Advisory
Changed Reference Type
https://www.libssh.org/security/advisories/CVE-2016-0739.txt No Types Assigned
https://www.libssh.org/security/advisories/CVE-2016-0739.txt Advisory
Added CWE
CWE-200
Added CVSS V2
(AV:N/AC:M/Au:N/C:P/I:N/A:N)
Added CVSS V3
AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N
Added CPE Configuration
Configuration 1
     OR
          *cpe:2.3:a:libssh:libssh:0.7.2:*:*:*:*:*:*:* (and previous)
Configuration 2
     OR
          *cpe:2.3:o:fedoraproject:fedora:23:*:*:*:*:*:*:*
          *cpe:2.3:o:fedoraproject:fedora:22:*:*:*:*:*:*:*
Configuration 3
     OR
          *cpe:2.3:o:canonical:ubuntu_linux:12.04:*:*:*:lts:*:*:*
          *cpe:2.3:o:canonical:ubuntu_linux:14.04:*:*:*:lts:*:*:*
          *cpe:2.3:o:canonical:ubuntu_linux:15.10:*:*:*:*:*:*:*
Configuration 4
     OR
          *cpe:2.3:o:debian:debian_linux:8.0:*:*:*:*:*:*:*
          *cpe:2.3:o:debian:debian_linux:7.0:*:*:*:*:*:*:*
Configuration 5
     OR
          *cpe:2.3:o:redhat:enterprise_linux:7.0:*:*:*:*:*:*:*