National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Vulnerability Change Record for CVE-2016-0746

Change History

Modified Analysis - 3/20/2018 1:28:47 PM

Action Type Old Value New Value
Changed Reference Type
http://lists.opensuse.org/opensuse-updates/2016-02/msg00042.html No Types Assigned
http://lists.opensuse.org/opensuse-updates/2016-02/msg00042.html Third Party Advisory
Changed Reference Type
http://www.debian.org/security/2016/dsa-3473 No Types Assigned
http://www.debian.org/security/2016/dsa-3473 Third Party Advisory
Changed Reference Type
http://www.securitytracker.com/id/1034869 No Types Assigned
http://www.securitytracker.com/id/1034869 Third Party Advisory, VDB Entry
Changed Reference Type
http://www.ubuntu.com/usn/USN-2892-1 No Types Assigned
http://www.ubuntu.com/usn/USN-2892-1 Broken Link
Changed Reference Type
https://access.redhat.com/errata/RHSA-2016:1425 No Types Assigned
https://access.redhat.com/errata/RHSA-2016:1425 Third Party Advisory
Changed Reference Type
https://bto.bluecoat.com/security-advisory/sa115 No Types Assigned
https://bto.bluecoat.com/security-advisory/sa115 Third Party Advisory
Changed Reference Type
https://bugzilla.redhat.com/show_bug.cgi?id=1302588 No Types Assigned
https://bugzilla.redhat.com/show_bug.cgi?id=1302588 Issue Tracking
Changed Reference Type
https://security.gentoo.org/glsa/201606-06 No Types Assigned
https://security.gentoo.org/glsa/201606-06 Third Party Advisory
Changed Evaluator Description
<a href="http://cwe.mitre.org/data/definitions/416.html">CWE-416: Use After Free</a>
<a href="http://cwe.mitre.org/data/definitions/416.html" rel="nofollow">CWE-416: Use After Free</a>
Changed CPE Configuration
OR
     *cpe:2.3:a:nginx:nginx:*:*:*:*:*:*:*:* versions up to (including) 1.8.0
     *cpe:2.3:a:nginx:nginx:1.9.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nginx:nginx:1.9.1:*:*:*:*:*:*:*
     *cpe:2.3:a:nginx:nginx:1.9.2:*:*:*:*:*:*:*
     *cpe:2.3:a:nginx:nginx:1.9.3:*:*:*:*:*:*:*
     *cpe:2.3:a:nginx:nginx:1.9.4:*:*:*:*:*:*:*
     *cpe:2.3:a:nginx:nginx:1.9.5:*:*:*:*:*:*:*
     *cpe:2.3:a:nginx:nginx:1.9.6:*:*:*:*:*:*:*
     *cpe:2.3:a:nginx:nginx:1.9.7:*:*:*:*:*:*:*
     *cpe:2.3:a:nginx:nginx:1.9.8:*:*:*:*:*:*:*
     *cpe:2.3:a:nginx:nginx:1.9.9:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:nginx:nginx:*:*:*:*:*:*:*:* versions from (including) 0.6.18 up to (including) 1.8.0
     *cpe:2.3:a:nginx:nginx:1.9.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nginx:nginx:1.9.1:*:*:*:*:*:*:*
     *cpe:2.3:a:nginx:nginx:1.9.2:*:*:*:*:*:*:*
     *cpe:2.3:a:nginx:nginx:1.9.3:*:*:*:*:*:*:*
     *cpe:2.3:a:nginx:nginx:1.9.4:*:*:*:*:*:*:*
     *cpe:2.3:a:nginx:nginx:1.9.5:*:*:*:*:*:*:*
     *cpe:2.3:a:nginx:nginx:1.9.6:*:*:*:*:*:*:*
     *cpe:2.3:a:nginx:nginx:1.9.7:*:*:*:*:*:*:*
     *cpe:2.3:a:nginx:nginx:1.9.8:*:*:*:*:*:*:*
     *cpe:2.3:a:nginx:nginx:1.9.9:*:*:*:*:*:*:*