National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2016-1469 Detail

Current Description

The HTTP framework on Cisco SPA300, SPA500, and SPA51x devices allows remote attackers to cause a denial of service (device outage) via a series of malformed HTTP requests, aka Bug ID CSCut67385.

Source:  MITRE
View Analysis Description

Severity



CVSS 3.x Severity and Metrics:

NIST CVSS score
NIST: NVD
Base Score: 7.5 HIGH
Vector:  CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource
http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160831-spa Vendor Advisory
http://www.securityfocus.com/bid/92706
http://www.securitytracker.com/id/1036717

Weakness Enumeration

CWE-ID CWE Name Source
CWE-399 Resource Management Errors NIST  

Known Affected Software Configurations Switch to CPE 2.2

Configuration 1 ( hide )
 cpe:2.3:o:cisco:spa300_series_ip_phone_firmware:*:*:*:*:*:*:*:*
     Show Matching CPE(s)
Up to (including)
7.5.7\(6\)
 cpe:2.3:o:cisco:spa500_series_ip_phone_firmware:*:*:*:*:*:*:*:*
     Show Matching CPE(s)
Up to (including)
7.5.7\(6\)
Running on/with
 cpe:2.3:h:cisco:spa300_series_ip_phone:-:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:h:cisco:spa500_series_ip_phone:-:*:*:*:*:*:*:*
     Show Matching CPE(s)


Change History

4 change records found - show changes

Quick Info

CVE Dictionary Entry:
CVE-2016-1469
NVD Published Date:
09/11/2016
NVD Last Modified:
08/12/2017