Vulnerability Change Records for CVE-2016-1679

Change History

Modified Analysis 6/06/2016 1:56:16 PM

Action Type Old Value New Value
Added CPE Configuration

								
							
							
						
Configuration 1
     OR
          *cpe:2.3:a:google:chrome:50.0.2661.102:*:*:*:*:*:*:* (and previous)
Added CVSS V2

								
							
							
						
(AV:N/AC:M/Au:N/C:P/I:P/A:P)
Added CVSS V3

								
							
							
						
AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Added CWE

								
							
							
						
NVD-CWE-Other
Added Evaluator Description

								
							
							
						
<a href="http://cwe.mitre.org/data/definitions/416.html">CWE-416: Use After Free</a>
Changed Reference Type
http://googlechromereleases.blogspot.com/2016/05/stable-channel-update_25.html No Types Assigned
http://googlechromereleases.blogspot.com/2016/05/stable-channel-update_25.html Advisory

CVE Modified by Source 7/27/2016 10:0:02 PM

Action Type Old Value New Value
Added Reference

								
							
							
						
http://lists.opensuse.org/opensuse-security-announce/2016-05/msg00062.html
Added Reference

								
							
							
						
http://lists.opensuse.org/opensuse-security-announce/2016-05/msg00063.html
Added Reference

								
							
							
						
http://lists.opensuse.org/opensuse-security-announce/2016-06/msg00005.html
Added Reference

								
							
							
						
http://www.debian.org/security/2016/dsa-3590
Added Reference

								
							
							
						
http://www.securitytracker.com/id/1035981
Added Reference

								
							
							
						
http://www.ubuntu.com/usn/USN-2992-1
Added Reference

								
							
							
						
https://access.redhat.com/errata/RHSA-2016:1190

CVE Modified by Google Inc. 11/28/2016 3:1:04 PM

Action Type Old Value New Value
Added Reference

								
							
							
						
http://www.securityfocus.com/bid/90876 [No Types Assigned]

CPE Deprecation Remap 10/30/2018 12:27:32 PM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:o:novell:leap:42.1:*:*:*:*:*:*:*
OR
     *cpe:2.3:o:opensuse:leap:42.1:*:*:*:*:*:*:*

CVE Modified by Google Inc. 6/30/2017 9:29:34 PM

Action Type Old Value New Value
Added Reference

								
							
							
						
https://security.gentoo.org/glsa/201607-07 [No Types Assigned]

Initial CVE Analysis 6/06/2016 10:56:48 AM

Action Type Old Value New Value

CPE Deprecation Remap 10/30/2018 12:27:36 PM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:o:novell:opensuse:13.2:*:*:*:*:*:*:*
OR
     *cpe:2.3:o:opensuse:opensuse:13.2:*:*:*:*:*:*:*

CVE Translated 6/06/2016 4:45:00 PM

Action Type Old Value New Value
Added Translation

								
							
							
						
La función ToV8Value en content/child/v8_value_converter_impl.cc en los vínculos V8 en Google Chrome en versiones anteriores a 51.0.2704.63 no restringe adecuadamente el uso de captadores y definidores, lo que permite a atacantes remotos provocar una denegación del sistema (uso después de liberación de memoria) o posiblemente tener otro impacto no especificado a través de un código JavaScript manipulado.
Removed Translation
La función ToV8Value en content/child/v8_value_converter_impl.cc en los vínculos V8 en Google Chrome en versiones anteriores a 51.0.2704.63 no restringe adecuadamente el uso de captadores y definidores, lo que permite a atacantes remotos provocar una denegación del sistema (uso después de liberación de memoria) o posiblmente tener otro impacto no especificado a través de un código JavaScript manipulado.