National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2016-1910 Detail

Current Description

The User Management Engine (UME) in SAP NetWeaver 7.4 allows attackers to decrypt unspecified data via unknown vectors, aka SAP Security Note 2191290.

Source:  MITRE
View Analysis Description

Severity



CVSS 3.x Severity and Metrics:

NIST CVSS score
NIST: NVD
Base Score: 5.3 MEDIUM
Vector:  CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource
http://seclists.org/fulldisclosure/2016/Apr/60
http://www.securityfocus.com/bid/80920
https://erpscan.io/advisories/erpscan-16-003-sap-netweaver-7-4-cryptographic-issues/
https://erpscan.io/press-center/blog/sap-security-notes-january-2016-review/
https://www.exploit-db.com/exploits/43495/

Weakness Enumeration

CWE-ID CWE Name Source
CWE-200 Information Exposure NIST  

Known Affected Software Configurations Switch to CPE 2.2

Configuration 1 ( hide )
 cpe:2.3:a:sap:netweaver:7.40:*:*:*:*:*:*:*
     Show Matching CPE(s)


Change History

6 change records found - show changes

Quick Info

CVE Dictionary Entry:
CVE-2016-1910
NVD Published Date:
01/15/2016
NVD Last Modified:
12/10/2018