National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Vulnerability Change Record for CVE-2016-3714

Change History

Modified Analysis - 6/22/2016 7:33:11 PM

Action Type Old Value New Value
Changed CPE Configuration
Configuration 1
     OR
          *cpe:2.3:a:imagemagick:imagemagick:7.0.1-0:*:*:*:*:*:*:*
          *cpe:2.3:a:imagemagick:imagemagick:7.0.0-0:*:*:*:*:*:*:*
          *cpe:2.3:a:imagemagick:imagemagick:6.9.3-9:*:*:*:*:*:*:* (and previous)
Configuration 1
     OR
          *cpe:2.3:a:imagemagick:imagemagick:7.0.1-0:*:*:*:*:*:*:*
          *cpe:2.3:a:imagemagick:imagemagick:7.0.0-0:*:*:*:*:*:*:*
          *cpe:2.3:a:imagemagick:imagemagick:6.9.3-9:*:*:*:*:*:*:* (and previous)
Configuration 2
     OR
          *cpe:2.3:o:canonical:ubuntu_linux:15.10:*:*:*:*:*:*:*
          *cpe:2.3:o:canonical:ubuntu_linux:16.04:*:*:*:lts:*:*:*
          *cpe:2.3:o:canonical:ubuntu_linux:14.04:*:*:*:lts:*:*:*
          *cpe:2.3:o:canonical:ubuntu_linux:12.04:*:*:*:lts:*:*:*