National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Vulnerability Change Record for CVE-2016-4278

Change History

Modified Analysis - 9/15/2016 12:22:03 PM

Action Type Old Value New Value
Changed Reference Type
https://helpx.adobe.com/security/products/flash-player/apsb16-29.html No Types Assigned
https://helpx.adobe.com/security/products/flash-player/apsb16-29.html Vendor Advisory
Added CWE
CWE-200
Added CVSS V2
(AV:N/AC:L/Au:N/C:P/I:N/A:N)
Added CVSS V3
AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Added CPE Configuration
Configuration 1
     AND
          OR
               *cpe:2.3:a:adobe:flash_player:22.0.0.211:*:*:*:*:chrome:*:* (and previous)
          OR
               cpe:2.3:o:google:chrome_os:*:*:*:*:*:*:*:*
               cpe:2.3:o:linux:linux_kernel:*:*:*:*:*:*:*:*
               cpe:2.3:o:microsoft:windows:*:*:*:*:*:*:*:*
               cpe:2.3:o:apple:mac_os_x:*:*:*:*:*:*:*:*
Configuration 2
     AND
          OR
               cpe:2.3:o:microsoft:windows:*:*:*:*:*:*:*:*
               cpe:2.3:o:apple:mac_os_x:*:*:*:*:*:*:*:*
          OR
               *cpe:2.3:a:adobe:flash_player:22.0.0.211:*:*:*:*:*:*:* (and previous)
Configuration 3
     AND
          OR
               *cpe:2.3:a:adobe:flash_player:11.2.202.632:*:*:*:*:*:*:* (and previous)
          OR
               cpe:2.3:o:linux:linux_kernel:*:*:*:*:*:*:*:*
Configuration 4
     AND
          OR
               cpe:2.3:o:microsoft:windows_8.1:*:*:*:*:*:*:*:*
          OR
               *cpe:2.3:a:adobe:flash_player:22.0.0.211:*:*:*:*:internet_explorer:*:* (and previous)
Configuration 5
     AND
          OR
               *cpe:2.3:a:adobe:flash_player:18.0.0.366:*:*:*:esr:*:*:* (and previous)
          OR
               cpe:2.3:o:apple:mac_os_x:*:*:*:*:*:*:*:*
               cpe:2.3:o:microsoft:windows:*:*:*:*:*:*:*:*
Configuration 6
     AND
          OR
               cpe:2.3:o:microsoft:windows_10:*:*:*:*:*:*:*:*
          OR
               *cpe:2.3:a:adobe:flash_player:22.0.0.211:*:*:*:*:internet_explorer:*:* (and previous)
               *cpe:2.3:a:adobe:flash_player:22.0.0.211:*:*:*:*:edge:*:* (and previous)