National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Vulnerability Change Record for CVE-2016-6313

Change History

Initial Analysis - 12/16/2016 3:06:24 PM

Action Type Old Value New Value
Changed Reference Type
http://www.debian.org/security/2016/dsa-3649 No Types Assigned
http://www.debian.org/security/2016/dsa-3649 Third Party Advisory
Changed Reference Type
http://www.debian.org/security/2016/dsa-3650 No Types Assigned
http://www.debian.org/security/2016/dsa-3650 Third Party Advisory
Changed Reference Type
http://www.securityfocus.com/bid/92527 No Types Assigned
http://www.securityfocus.com/bid/92527 Third Party Advisory, VDB Entry
Changed Reference Type
http://www.ubuntu.com/usn/USN-3064-1 No Types Assigned
http://www.ubuntu.com/usn/USN-3064-1 Third Party Advisory
Changed Reference Type
http://www.ubuntu.com/usn/USN-3065-1 No Types Assigned
http://www.ubuntu.com/usn/USN-3065-1 Third Party Advisory
Changed Reference Type
https://git.gnupg.org/cgi-bin/gitweb.cgi?p=libgcrypt.git;a=blob_plain;f=NEWS No Types Assigned
https://git.gnupg.org/cgi-bin/gitweb.cgi?p=libgcrypt.git;a=blob_plain;f=NEWS Vendor Advisory
Changed Reference Type
https://lists.gnupg.org/pipermail/gnupg-announce/2016q3/000395.html No Types Assigned
https://lists.gnupg.org/pipermail/gnupg-announce/2016q3/000395.html Mailing List, Vendor Advisory
Added CWE
CWE-200
Added CVSS V2
(AV:N/AC:L/Au:N/C:P/I:N/A:N)
Added CVSS V3
AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Added CPE Configuration
OR
     *cpe:2.3:a:gnupg:gnupg:1.4.14:*:*:*:*:*:*:* (and previous)
Added CPE Configuration
OR
     *cpe:2.3:a:gnupg:libgcrypt:1.5.3:*:*:*:*:*:*:* (and previous)
     *cpe:2.3:a:gnupg:libgcrypt:1.6.0:*:*:*:*:*:*:*
     *cpe:2.3:a:gnupg:libgcrypt:1.6.1:*:*:*:*:*:*:*
     *cpe:2.3:a:gnupg:libgcrypt:1.6.2:*:*:*:*:*:*:*
     *cpe:2.3:a:gnupg:libgcrypt:1.6.3:*:*:*:*:*:*:*
     *cpe:2.3:a:gnupg:libgcrypt:1.6.4:*:*:*:*:*:*:*
     *cpe:2.3:a:gnupg:libgcrypt:1.6.5:*:*:*:*:*:*:*
     *cpe:2.3:a:gnupg:libgcrypt:1.7.0:*:*:*:*:*:*:*
     *cpe:2.3:a:gnupg:libgcrypt:1.7.1:*:*:*:*:*:*:*
     *cpe:2.3:a:gnupg:libgcrypt:1.7.2:*:*:*:*:*:*:*
Added CPE Configuration
OR
     *cpe:2.3:o:canonical:ubuntu_linux:12.04:*:*:*:lts:*:*:*
     *cpe:2.3:o:canonical:ubuntu_linux:14.04:*:*:*:lts:*:*:*
     *cpe:2.3:o:canonical:ubuntu_linux:16.04:*:*:*:lts:*:*:*
Added CPE Configuration
OR
     *cpe:2.3:o:debian:debian_linux:8.0:*:*:*:*:*:*:*