National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Vulnerability Change Record for CVE-2016-7865

Change History

- 11/8/2016 2:10:21 PM

Action Type Old Value New Value
Added Evaluator Description
<a href="http://cwe.mitre.org/data/definitions/843.html">CWE-843: Access of Resource Using Incompatible Type ('Type Confusion')</a>
Changed CPE Configuration
Configuration 1
     OR
Configuration 1
     OR
          *cpe:2.3:o:redhat:enterprise_linux_server_supplementary:5.0:*:*:*:*:*:*:*
          *cpe:2.3:o:redhat:enterprise_linux_desktop_supplementary:6.0:*:*:*:*:*:*:*
          *cpe:2.3:o:redhat:enterprise_linux_hpc_node_supplementary:6.0:*:*:*:*:*:*:*
          *cpe:2.3:o:redhat:enterprise_linux_server_supplementary:6.0:*:*:*:*:*:*:*
          *cpe:2.3:o:redhat:enterprise_linux_server_supplementary_aus:6.5:*:*:*:*:*:*:*
          *cpe:2.3:o:redhat:enterprise_linux_server_supplementary_eus:6.5.z:*:*:*:*:*:*:*
          *cpe:2.3:o:redhat:enterprise_linux_workstation_supplementary:6.0:*:*:*:*:*:*:*
          *cpe:2.3:o:redhat:enterprise_linux_desktop_supplementary:5.0:*:*:*:*:*:*:*
Configuration 2
     OR
          *cpe:2.3:a:oracle:javafx:2.2.45:*:*:*:*:*:*:*
Configuration 3
     AND
          OR
               *cpe:2.3:a:hp:jdk:7.0.08:*:*:*:*:*:*:* (and previous)
               *cpe:2.3:a:hp:jre:7.0.08:*:*:*:*:*:*:* (and previous)
          OR
               cpe:2.3:o:hp:hp-ux:b.11.23:*:*:*:*:*:*:*
               cpe:2.3:o:hp:hp-ux:b.11.31:*:*:*:*:*:*:*
Configuration 4
     OR
          *cpe:2.3:a:oracle:jdk:1.7.0:update_45:*:*:*:*:*:*
          *cpe:2.3:a:oracle:jre:1.7.0:update_45:*:*:*:*:*:*
Added CWE
NVD-CWE-Other
Changed Reference Type
https://helpx.adobe.com/security/products/flash-player/apsb16-37.html No Types Assigned
https://helpx.adobe.com/security/products/flash-player/apsb16-37.html Patch, Vendor Advisory
Added CVSS V3
AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Added CVSS V2
(AV:N/AC:L/Au:N/C:C/I:C/A:C)