National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2016-8232 Detail

Current Description

Document Object Model-(DOM) based cross-site scripting vulnerability in the Advanced Management Module (AMM) versions earlier than 66Z of Lenovo IBM BladeCenter HS22, HS22V, HS23, HS23E, HX5 allows an unauthenticated attacker with access to the AMM's IP address to send a crafted URL that could inject a malicious script to access a user's AMM data such as cookies or other session information.

Source:  MITRE
View Analysis Description

Impact

CVSS v3.0 Severity and Metrics:

Base Score: 6.1 MEDIUM
Vector: AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N (V3 legend)
Impact Score: 2.7
Exploitability Score: 2.8


Attack Vector (AV): Network
Attack Complexity (AC): Low
Privileges Required (PR): None
User Interaction (UI): Required
Scope (S): Changed
Confidentiality (C): Low
Integrity (I): Low
Availability (A): None

CVSS v2.0 Severity and Metrics:

Base Score: 4.3 MEDIUM
Vector: (AV:N/AC:M/Au:N/C:N/I:P/A:N) (V2 legend)
Impact Subscore: 2.9
Exploitability Subscore: 8.6


Access Vector (AV): Network
Access Complexity (AC): Medium
Authentication (AU): None
Confidentiality (C): None
Integrity (I): Partial
Availability (A): None
Additional Information:
Victim must voluntarily interact with attack mechanism
Allows unauthorized modification

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource
http://www.securityfocus.com/bid/95839 Third Party Advisory VDB Entry
https://exchange.xforce.ibmcloud.com/vulnerabilities/121443 Third Party Advisory
https://support.lenovo.com/us/en/product_security/LEN-5700 Vendor Advisory

Technical Details

Vulnerability Type (View All)

  • Cross-Site Scripting (XSS) (CWE-79)

Known Affected Software Configurations Switch to CPE 2.2

Configuration 1 ( hide )
 cpe:2.3:o:ibm:advanced_management_module_firmware:-:*:*:*:*:*:*:*
     Show Matching CPE(s)
Running on/with
 cpe:2.3:h:ibm:advanced_management_module:-:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:h:ibm:bladecenter:hs22:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:h:ibm:bladecenter:hs22v:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:h:ibm:bladecenter:hs23:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:h:ibm:bladecenter:hs23e:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:h:ibm:bladecenter:hx5:*:*:*:*:*:*:*
     Show Matching CPE(s)


Change History

3 change records found - show changes

Quick Info

CVE Dictionary Entry:
CVE-2016-8232
NVD Published Date:
03/01/2017
NVD Last Modified:
03/15/2017