Vulnerability Change Records for CVE-2017-11216

Change History

Reanalysis 3/14/2019 9:46:40 AM

Action Type Old Value New Value
Changed CPE Configuration
AND
     OR
          *cpe:2.3:a:adobe:acrobat:*:*:*:*:*:*:*:* versions from (including) 11.0.0 up to (including) 11.0.20
          *cpe:2.3:a:adobe:acrobat:*:*:*:*:*:*:*:* versions from (including) 17.011.00000 up to (including) 17.011.30066
          *cpe:2.3:a:adobe:acrobat_dc:*:*:*:*:classic:*:*:* versions from (including) 15.006.30060 up to (including) 15.006.30306
          *cpe:2.3:a:adobe:acrobat_dc:*:*:*:*:continuous:*:*:* versions from (including) 17.009.20044 up to (including) 17.009.20058
          *cpe:2.3:a:adobe:acrobat_reader:*:*:*:*:*:*:*:* versions from (including) 17.011.00000 up to (including) 17.011.30066
          *cpe:2.3:a:adobe:acrobat_reader_dc:*:*:*:*:classic:*:*:* versions from (including) 15.006.30060 up to (including) 15.006.30306
          *cpe:2.3:a:adobe:acrobat_reader_dc:*:*:*:*:continuous:*:*:* versions from (including) 17.009.20044 up to (including) 17.009.20058
          *cpe:2.3:a:adobe:reader:*:*:*:*:*:*:*:* versions from (including) 11.0.0 up to (including) 11.0.20
     OR
          cpe:2.3:o:apple:mac_os_x:*:*:*:*:*:*:*:*
          cpe:2.3:o:microsoft:windows:*:*:*:*:*:*:*:*
AND
     OR
          *cpe:2.3:a:adobe:acrobat:*:*:*:*:*:*:*:* versions from (including) 11.0.0 up to (including) 11.0.20
          *cpe:2.3:a:adobe:acrobat:*:*:*:*:*:*:*:* versions from (including) 17.011.00000 up to (including) 17.011.30066
          *cpe:2.3:a:adobe:acrobat_dc:*:*:*:*:classic:*:*:* versions from (including) 15.006.30060 up to (including) 15.006.30306
          *cpe:2.3:a:adobe:acrobat_dc:*:*:*:*:continuous:*:*:* versions from (including) 15.007.20033 up to (including) 17.009.20058
          *cpe:2.3:a:adobe:acrobat_reader:*:*:*:*:*:*:*:* versions from (including) 17.011.00000 up to (including) 17.011.30066
          *cpe:2.3:a:adobe:acrobat_reader_dc:*:*:*:*:classic:*:*:* versions from (including) 15.006.30060 up to (including) 15.006.30306
          *cpe:2.3:a:adobe:acrobat_reader_dc:*:*:*:*:continuous:*:*:* versions from (including) 15.007.20033 up to (including) 17.009.20058
          *cpe:2.3:a:adobe:reader:*:*:*:*:*:*:*:* versions from (including) 11.0.0 up to (including) 11.0.20
     OR
          cpe:2.3:o:apple:mac_os_x:*:*:*:*:*:*:*:*
          cpe:2.3:o:microsoft:windows:*:*:*:*:*:*:*:*

Reanalysis 3/13/2019 9:54:55 AM

Action Type Old Value New Value
Changed CPE Configuration
AND
     OR
          *cpe:2.3:a:adobe:acrobat:*:*:*:*:*:*:*:* versions up to (including) 11.0.20
          *cpe:2.3:a:adobe:acrobat:*:*:*:*:*:*:*:* versions up to (including) 2017.008.30051
          *cpe:2.3:a:adobe:acrobat_dc:*:*:*:*:classic:*:*:* versions up to (including) 2015.006.30306
          *cpe:2.3:a:adobe:acrobat_dc:*:*:*:*:continuous:*:*:* versions up to (including) 2017.009.20058
          *cpe:2.3:a:adobe:acrobat_reader:*:*:*:*:*:*:*:* versions up to (including) 2017.008.30051
          *cpe:2.3:a:adobe:acrobat_reader_dc:*:*:*:*:classic:*:*:* versions up to (including) 2015.006.30306
          *cpe:2.3:a:adobe:acrobat_reader_dc:*:*:*:*:continuous:*:*:* versions up to (including) 2017.009.20058
          *cpe:2.3:a:adobe:reader:*:*:*:*:*:*:*:* versions up to (including) 11.0.20
     OR
          cpe:2.3:o:apple:mac_os_x:*:*:*:*:*:*:*:*
          cpe:2.3:o:microsoft:windows:*:*:*:*:*:*:*:*
AND
     OR
          *cpe:2.3:a:adobe:acrobat:*:*:*:*:*:*:*:* versions from (including) 11.0.0 up to (including) 11.0.20
          *cpe:2.3:a:adobe:acrobat:*:*:*:*:*:*:*:* versions from (including) 17.011.00000 up to (including) 17.011.30066
          *cpe:2.3:a:adobe:acrobat_dc:*:*:*:*:classic:*:*:* versions from (including) 15.006.30060 up to (including) 15.006.30306
          *cpe:2.3:a:adobe:acrobat_dc:*:*:*:*:continuous:*:*:* versions from (including) 17.009.20044 up to (including) 17.009.20058
          *cpe:2.3:a:adobe:acrobat_reader:*:*:*:*:*:*:*:* versions from (including) 17.011.00000 up to (including) 17.011.30066
          *cpe:2.3:a:adobe:acrobat_reader_dc:*:*:*:*:classic:*:*:* versions from (including) 15.006.30060 up to (including) 15.006.30306
          *cpe:2.3:a:adobe:acrobat_reader_dc:*:*:*:*:continuous:*:*:* versions from (including) 17.009.20044 up to (including) 17.009.20058
          *cpe:2.3:a:adobe:reader:*:*:*:*:*:*:*:* versions from (including) 11.0.0 up to (including) 11.0.20
     OR
          cpe:2.3:o:apple:mac_os_x:*:*:*:*:*:*:*:*
          cpe:2.3:o:microsoft:windows:*:*:*:*:*:*:*:*

CVE Modified by Adobe Systems Incorporated 8/12/2017 9:29:15 PM

Action Type Old Value New Value
Added Reference

								
							
							
						
http://www.securityfocus.com/bid/100179 [No Types Assigned]
Added Reference

								
							
							
						
http://www.securitytracker.com/id/1039098 [No Types Assigned]