Vulnerability Change Records for CVE-2017-11250

Change History

Reanalysis 5/13/2020 2:42:20 PM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:adobe:acrobat_2017:*:*:*:*:*:*:*:* versions up to (including) 2017.011.30066
     *cpe:2.3:a:adobe:acrobat_dc:*:*:*:*:classic:*:*:* versions up to (including) 2015.006.30355
     *cpe:2.3:a:adobe:acrobat_dc:*:*:*:*:continuous:*:*:* versions up to (including) 2017.012.20098
     *cpe:2.3:a:adobe:acrobat_reader_2017:*:*:*:*:*:*:*:* versions up to (including) 2017.011.30066
     *cpe:2.3:a:adobe:acrobat_reader_dc:*:*:*:*:classic:*:*:* versions up to (including) 2015.006.30355
     *cpe:2.3:a:adobe:acrobat_reader_dc:*:*:*:*:continuous:*:*:* versions up to (including) 2017.012.20098
     *cpe:2.3:a:adobe:acrobat_xi:*:*:*:*:*:*:*:* versions up to (including) 11.0.22
     *cpe:2.3:a:adobe:reader_xi:*:*:*:*:*:*:*:* versions up to (including) 11.0.22
AND
     OR
          *cpe:2.3:a:adobe:acrobat:*:*:*:*:*:*:*:* versions from (including) 11.0.0 up to (including) 11.0.22
          *cpe:2.3:a:adobe:acrobat_dc:*:*:*:*:classic:*:*:* versions from (including) 15.006.30355 up to (excluding) 15.006.30392
          *cpe:2.3:a:adobe:acrobat_dc:*:*:*:*:continuous:*:*:* versions from (including) 17.012.20098 up to (excluding) 18.009.20044
          *cpe:2.3:a:adobe:acrobat_reader:*:*:*:*:*:*:*:* versions from (including) 11.0.0 up to (including) 11.0.22
          *cpe:2.3:a:adobe:acrobat_reader_dc:*:*:*:*:classic:*:*:* versions from (including) 15.006.30355 up to (excluding) 15.006.30392
          *cpe:2.3:a:adobe:acrobat_reader_dc:*:*:*:*:continuous:*:*:* versions from (including) 17.012.20098 up to (excluding) 18.009.20044
     OR
          cpe:2.3:o:apple:mac_os:-:*:*:*:*:*:*:*
          cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:*
Removed CVSS V3
NIST AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

								
						
Added CVSS V3.1

								
							
							
						
NIST AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H