National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Vulnerability Change Record for CVE-2017-17718

Change History

Initial Analysis - 1/5/2018 1:12:03 PM

Action Type Old Value New Value
Changed Reference Type
http://openwall.com/lists/oss-security/2017/12/17/10 No Types Assigned
http://openwall.com/lists/oss-security/2017/12/17/10 Issue Tracking, Mailing List, Third Party Advisory
Changed Reference Type
https://github.com/ruby-ldap/ruby-net-ldap/issues/258 No Types Assigned
https://github.com/ruby-ldap/ruby-net-ldap/issues/258 Issue Tracking, Patch, Third Party Advisory
Changed Reference Type
https://github.com/ruby-ldap/ruby-net-ldap/pull/279 No Types Assigned
https://github.com/ruby-ldap/ruby-net-ldap/pull/279 Issue Tracking, Patch, Third Party Advisory
Added CWE
CWE-295
Added CVSS V2
(AV:N/AC:M/Au:N/C:P/I:N/A:N)
Added CVSS V3
AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N
Added CPE Configuration
OR
     *cpe:2.3:a:net-ldap_project:net-ldap:0.0.5:*:*:*:*:ruby:*:*
     *cpe:2.3:a:net-ldap_project:net-ldap:0.1.0:*:*:*:*:ruby:*:*
     *cpe:2.3:a:net-ldap_project:net-ldap:0.1.1:*:*:*:*:ruby:*:*
     *cpe:2.3:a:net-ldap_project:net-ldap:0.2:*:*:*:*:ruby:*:*
     *cpe:2.3:a:net-ldap_project:net-ldap:0.2.1:*:*:*:*:ruby:*:*
     *cpe:2.3:a:net-ldap_project:net-ldap:0.2.2:*:*:*:*:ruby:*:*
     *cpe:2.3:a:net-ldap_project:net-ldap:0.3.0:*:*:*:*:ruby:*:*
     *cpe:2.3:a:net-ldap_project:net-ldap:0.3.1:*:*:*:*:ruby:*:*
     *cpe:2.3:a:net-ldap_project:net-ldap:0.5.1:*:*:*:*:ruby:*:*
     *cpe:2.3:a:net-ldap_project:net-ldap:0.6.0:*:*:*:*:ruby:*:*
     *cpe:2.3:a:net-ldap_project:net-ldap:0.6.1:*:*:*:*:ruby:*:*
     *cpe:2.3:a:net-ldap_project:net-ldap:0.7.0:*:*:*:*:ruby:*:*
     *cpe:2.3:a:net-ldap_project:net-ldap:0.8.0:*:*:*:*:ruby:*:*
     *cpe:2.3:a:net-ldap_project:net-ldap:0.9.0:*:*:*:*:ruby:*:*
     *cpe:2.3:a:net-ldap_project:net-ldap:0.10.0:*:*:*:*:ruby:*:*
     *cpe:2.3:a:net-ldap_project:net-ldap:0.10.1:*:*:*:*:ruby:*:*
     *cpe:2.3:a:net-ldap_project:net-ldap:0.11:*:*:*:*:ruby:*:*
     *cpe:2.3:a:net-ldap_project:net-ldap:0.12.0:*:*:*:*:ruby:*:*
     *cpe:2.3:a:net-ldap_project:net-ldap:0.12.1:*:*:*:*:ruby:*:*
     *cpe:2.3:a:net-ldap_project:net-ldap:0.13.0:*:*:*:*:ruby:*:*
     *cpe:2.3:a:net-ldap_project:net-ldap:0.14.0:*:*:*:*:ruby:*:*
     *cpe:2.3:a:net-ldap_project:net-ldap:0.15.0:*:*:*:*:ruby:*:*