U.S. flag   An official website of the United States government
Dot gov

Official websites use .gov
A .gov website belongs to an official government organization in the United States.

Https

Secure .gov websites use HTTPS
A lock (Dot gov) or https:// means you've safely connected to the .gov website. Share sensitive information only on official, secure websites.

Vulnerability Change Records for CVE-2017-3464

Change History

Modified Analysis 5/22/2019 11:41:53 AM

Action Type Old Value New Value
Added CPE Configuration

								
							
							
						
OR
     *cpe:2.3:o:debian:debian_linux:8.0:*:*:*:*:*:*:*
Added CPE Configuration

								
							
							
						
OR
     *cpe:2.3:o:redhat:enterprise_linux_desktop:7.0:*:*:*:*:*:*:*
     *cpe:2.3:o:redhat:enterprise_linux_server:7.0:*:*:*:*:*:*:*
     *cpe:2.3:o:redhat:enterprise_linux_server_aus:7.4:*:*:*:*:*:*:*
     *cpe:2.3:o:redhat:enterprise_linux_server_aus:7.6:*:*:*:*:*:*:*
     *cpe:2.3:o:redhat:enterprise_linux_server_eus:7.4:*:*:*:*:*:*:*
     *cpe:2.3:o:redhat:enterprise_linux_server_eus:7.5:*:*:*:*:*:*:*
     *cpe:2.3:o:redhat:enterprise_linux_server_eus:7.6:*:*:*:*:*:*:*
     *cpe:2.3:o:redhat:enterprise_linux_server_tus:7.6:*:*:*:*:*:*:*
     *cpe:2.3:o:redhat:enterprise_linux_workstation:7.0:*:*:*:*:*:*:*
Changed CPE Configuration
OR
     *cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:* versions up to (including) 5.5.54
     *cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:* versions up to (including) 5.6.35
     *cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:* versions up to (including) 5.7.17
OR
     *cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:* versions from (including) 5.5.0 up to (including) 5.5.54
     *cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:* versions from (including) 5.6.0 up to (including) 5.6.35
     *cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:* versions from (including) 5.7.0 up to (including) 5.7.17
Changed Reference Type
http://www.debian.org/security/2017/dsa-3834 No Types Assigned
http://www.debian.org/security/2017/dsa-3834 Third Party Advisory
Changed Reference Type
http://www.debian.org/security/2017/dsa-3944 No Types Assigned
http://www.debian.org/security/2017/dsa-3944 Third Party Advisory
Changed Reference Type
http://www.securitytracker.com/id/1038287 No Types Assigned
http://www.securitytracker.com/id/1038287 Third Party Advisory, VDB Entry
Changed Reference Type
https://access.redhat.com/errata/RHSA-2017:2192 No Types Assigned
https://access.redhat.com/errata/RHSA-2017:2192 Third Party Advisory
Changed Reference Type
https://access.redhat.com/errata/RHSA-2017:2787 No Types Assigned
https://access.redhat.com/errata/RHSA-2017:2787 Third Party Advisory
Changed Reference Type
https://access.redhat.com/errata/RHSA-2017:2886 No Types Assigned
https://access.redhat.com/errata/RHSA-2017:2886 Third Party Advisory
Changed Reference Type
https://access.redhat.com/errata/RHSA-2018:0279 No Types Assigned
https://access.redhat.com/errata/RHSA-2018:0279 Third Party Advisory
Changed Reference Type
https://access.redhat.com/errata/RHSA-2018:0574 No Types Assigned
https://access.redhat.com/errata/RHSA-2018:0574 Third Party Advisory