U.S. flag   An official website of the United States government
Dot gov

Official websites use .gov
A .gov website belongs to an official government organization in the United States.

Https

Secure .gov websites use HTTPS
A lock (Dot gov) or https:// means you've safely connected to the .gov website. Share sensitive information only on official, secure websites.

Vulnerability Change Records for CVE-2017-5361

Change History

Initial Analysis 7/07/2017 12:51:41 PM

Action Type Old Value New Value
Added CPE Configuration

								
							
							
						
OR
     *cpe:2.3:a:bestpractical:request_tracker:4.0.0:*:*:*:*:*:*:*
     *cpe:2.3:a:bestpractical:request_tracker:4.0.1:*:*:*:*:*:*:*
     *cpe:2.3:a:bestpractical:request_tracker:4.0.2:*:*:*:*:*:*:*
     *cpe:2.3:a:bestpractical:request_tracker:4.0.3:*:*:*:*:*:*:*
     *cpe:2.3:a:bestpractical:request_tracker:4.0.4:*:*:*:*:*:*:*
     *cpe:2.3:a:bestpractical:request_tracker:4.0.5:*:*:*:*:*:*:*
     *cpe:2.3:a:bestpractical:request_tracker:4.0.6:*:*:*:*:*:*:*
     *cpe:2.3:a:bestpractical:request_tracker:4.0.7:*:*:*:*:*:*:*
     *cpe:2.3:a:bestpractical:request_tracker:4.0.8:*:*:*:*:*:*:*
     *cpe:2.3:a:bestpractical:request_tracker:4.0.9:*:*:*:*:*:*:*
     *cpe:2.3:a:bestpractical:request_tracker:4.0.10:*:*:*:*:*:*:*
     *cpe:2.3:a:bestpractical:request_tracker:4.0.11:*:*:*:*:*:*:*
     *cpe:2.3:a:bestpractical:request_tracker:4.0.12:*:*:*:*:*:*:*
     *cpe:2.3:a:bestpractical:request_tracker:4.0.13:*:*:*:*:*:*:*
     *cpe:2.3:a:bestpractical:request_tracker:4.0.14:*:*:*:*:*:*:*
     *cpe:2.3:a:bestpractical:request_tracker:4.0.15:*:*:*:*:*:*:*
     *cpe:2.3:a:bestpractical:request_tracker:4.0.16:*:*:*:*:*:*:*
     *cpe:2.3:a:bestpractical:request_tracker:4.0.17:*:*:*:*:*:*:*
     *cpe:2.3:a:bestpractical:request_tracker:4.0.18:*:*:*:*:*:*:*
     *cpe:2.3:a:bestpractical:request_tracker:4.0.19:*:*:*:*:*:*:*
     *cpe:2.3:a:bestpractical:request_tracker:4.0.20:*:*:*:*:*:*:*
     *cpe:2.3:a:bestpractical:request_tracker:4.0.21:*:*:*:*:*:*:*
     *cpe:2.3:a:bestpractical:request_tracker:4.0.22:*:*:*:*:*:*:*
     *cpe:2.3:a:bestpractical:request_tracker:4.0.23:*:*:*:*:*:*:*
     *cpe:2.3:a:bestpractical:request_tracker:4.0.24:*:*:*:*:*:*:*
     *cpe:2.3:a:bestpractical:request_tracker:4.2.0:*:*:*:*:*:*:*
     *cpe:2.3:a:bestpractical:request_tracker:4.2.1:*:*:*:*:*:*:*
     *cpe:2.3:a:bestpractical:request_tracker:4.2.2:*:*:*:*:*:*:*
     *cpe:2.3:a:bestpractical:request_tracker:4.2.3:*:*:*:*:*:*:*
     *cpe:2.3:a:bestpractical:request_tracker:4.2.4:*:*:*:*:*:*:*
     *cpe:2.3:a:bestpractical:request_tracker:4.2.5:*:*:*:*:*:*:*
     *cpe:2.3:a:bestpractical:request_tracker:4.2.6:*:*:*:*:*:*:*
     *cpe:2.3:a:bestpractical:request_tracker:4.2.7:*:*:*:*:*:*:*
     *cpe:2.3:a:bestpractical:request_tracker:4.2.8:*:*:*:*:*:*:*
     *cpe:2.3:a:bestpractical:request_tracker:4.2.9:*:*:*:*:*:*:*
     *cpe:2.3:a:bestpractical:request_tracker:4.2.10:*:*:*:*:*:*:*
     *cpe:2.3:a:bestpractical:request_tracker:4.2.11:*:*:*:*:*:*:*
     *cpe:2.3:a:bestpractical:request_tracker:4.2.12:*:*:*:*:*:*:*
     *cpe:2.3:a:bestpractical:request_tracker:4.2.13:*:*:*:*:*:*:*
     *cpe:2.3:a:bestpractical:request_tracker:4.4.0:*:*:*:*:*:*:*
     *cpe:2.3:a:bestpractical:request_tracker:4.4.1:*:*:*:*:*:*:*
Added CVSS V2

								
							
							
						
(AV:N/AC:M/Au:N/C:P/I:N/A:N)
Added CVSS V3

								
							
							
						
AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N
Added CWE

								
							
							
						
CWE-361
Changed Reference Type
http://www.debian.org/security/2017/dsa-3882 No Types Assigned
http://www.debian.org/security/2017/dsa-3882 Third Party Advisory
Changed Reference Type
http://www.debian.org/security/2017/dsa-3883 No Types Assigned
http://www.debian.org/security/2017/dsa-3883 Third Party Advisory
Changed Reference Type
https://forum.bestpractical.com/t/security-vulnerabilities-in-rt-2017-06-15/32016 No Types Assigned
https://forum.bestpractical.com/t/security-vulnerabilities-in-rt-2017-06-15/32016 Vendor Advisory