National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Vulnerability Change Record for CVE-2017-5660

Change History

Initial Analysis - 3/21/2018 12:16:15 PM

Action Type Old Value New Value
Changed Reference Type
https://lists.apache.org/thread.html/22d84783d94c53a5132ec89f002fe5165c87561a9428bcb6713b3c98@%3Cdev.trafficserver.apache.org%3E No Types Assigned
https://lists.apache.org/thread.html/22d84783d94c53a5132ec89f002fe5165c87561a9428bcb6713b3c98@%3Cdev.trafficserver.apache.org%3E Vendor Advisory
Changed Reference Type
https://www.debian.org/security/2018/dsa-4128 No Types Assigned
https://www.debian.org/security/2018/dsa-4128 Third Party Advisory
Added CWE
CWE-20
Added CVSS V2
(AV:N/AC:L/Au:N/C:N/I:P/A:N)
Added CVSS V3
AV:N/AC:L/PR:N/UI:N/S:C/C:N/I:H/A:N
Added CPE Configuration
OR
     *cpe:2.3:a:apache:traffic_server:*:*:*:*:*:*:*:* versions up to (including) 6.2.0
     *cpe:2.3:a:apache:traffic_server:6.2.1:*:*:*:*:*:*:*
     *cpe:2.3:a:apache:traffic_server:6.2.1:rc0:*:*:*:*:*:*
     *cpe:2.3:a:apache:traffic_server:6.2.2:*:*:*:*:*:*:*
     *cpe:2.3:a:apache:traffic_server:6.2.2:rc0:*:*:*:*:*:*
     *cpe:2.3:a:apache:traffic_server:7.0.0:*:*:*:*:*:*:*
     *cpe:2.3:a:apache:traffic_server:7.0.0:rc0:*:*:*:*:*:*
     *cpe:2.3:a:apache:traffic_server:7.0.0:rc1:*:*:*:*:*:*
     *cpe:2.3:a:apache:traffic_server:7.0.0:rc2:*:*:*:*:*:*
Added CPE Configuration
OR
     *cpe:2.3:o:debian:debian_linux:9.0:*:*:*:*:*:*:*