National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Vulnerability Change Record for CVE-2017-6206

Change History

Initial Analysis - 2/24/2017 4:05:12 PM

Action Type Old Value New Value
Changed Reference Type
http://supportannouncement.us.dlink.com/announcement/publication.aspx?name=SAP10070 No Types Assigned
http://supportannouncement.us.dlink.com/announcement/publication.aspx?name=SAP10070 Vendor Advisory, Patch
Added CWE
CWE-200
Added CVSS V2
(AV:N/AC:L/Au:N/C:P/I:N/A:N)
Added CVSS V3
AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Added CPE Configuration
AND
     OR
          *cpe:2.3:o:dlink:websmart_dgs-1510_series_firmware:1.31.b001:*:*:*:*:*:*:* (and previous)
     OR
          cpe:2.3:h:dlink:websmart_dgs-1510-20:-:*:*:*:*:*:*:*
          cpe:2.3:h:dlink:websmart_dgs-1510-28:-:*:*:*:*:*:*:*
          cpe:2.3:h:dlink:websmart_dgs-1510-28p:-:*:*:*:*:*:*:*
          cpe:2.3:h:dlink:websmart_dgs-1510-28xmp:-:*:*:*:*:*:*:*
          cpe:2.3:h:dlink:websmart_dgs-1510-52:-:*:*:*:*:*:*:*
          cpe:2.3:h:dlink:websmart_dgs-1510-52x:-:*:*:*:*:*:*:*