National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Vulnerability Change Record for CVE-2017-6471

Change History

Modified Analysis - 3/13/2019 1:41:42 PM

Action Type Old Value New Value
Changed Reference Type
http://www.debian.org/security/2017/dsa-3811 No Types Assigned
http://www.debian.org/security/2017/dsa-3811 Third Party Advisory
Changed Reference Type
http://www.securityfocus.com/bid/96564 No Types Assigned
http://www.securityfocus.com/bid/96564 Third Party Advisory, VDB Entry
Changed Reference Type
https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=13348 Issue Tracking
https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=13348 Issue Tracking, Patch, Vendor Advisory
Changed Reference Type
https://code.wireshark.org/review/gitweb?p=wireshark.git;a=commit;h=62afef41277dfac37f515207ca73d33306e3302b Issue Tracking, Patch
https://code.wireshark.org/review/gitweb?p=wireshark.git;a=commit;h=62afef41277dfac37f515207ca73d33306e3302b Issue Tracking, Patch, Vendor Advisory
Added CPE Configuration
OR
     *cpe:2.3:o:debian:debian_linux:8.0:*:*:*:*:*:*:*
Changed CPE Configuration
OR
     *cpe:2.3:a:wireshark:wireshark:2.0.0:*:*:*:*:*:*:*
     *cpe:2.3:a:wireshark:wireshark:2.0.1:*:*:*:*:*:*:*
     *cpe:2.3:a:wireshark:wireshark:2.0.2:*:*:*:*:*:*:*
     *cpe:2.3:a:wireshark:wireshark:2.0.3:*:*:*:*:*:*:*
     *cpe:2.3:a:wireshark:wireshark:2.0.4:*:*:*:*:*:*:*
     *cpe:2.3:a:wireshark:wireshark:2.0.5:*:*:*:*:*:*:*
     *cpe:2.3:a:wireshark:wireshark:2.0.6:*:*:*:*:*:*:*
     *cpe:2.3:a:wireshark:wireshark:2.0.7:*:*:*:*:*:*:*
     *cpe:2.3:a:wireshark:wireshark:2.0.8:*:*:*:*:*:*:*
     *cpe:2.3:a:wireshark:wireshark:2.0.9:*:*:*:*:*:*:*
     *cpe:2.3:a:wireshark:wireshark:2.0.10:*:*:*:*:*:*:*
     *cpe:2.3:a:wireshark:wireshark:2.2.0:*:*:*:*:*:*:*
     *cpe:2.3:a:wireshark:wireshark:2.2.1:*:*:*:*:*:*:*
     *cpe:2.3:a:wireshark:wireshark:2.2.2:*:*:*:*:*:*:*
     *cpe:2.3:a:wireshark:wireshark:2.2.3:*:*:*:*:*:*:*
     *cpe:2.3:a:wireshark:wireshark:2.2.4:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:wireshark:wireshark:*:*:*:*:*:*:*:* versions from (including) 2.0.0 up to (including) 2.0.10
     *cpe:2.3:a:wireshark:wireshark:*:*:*:*:*:*:*:* versions from (including) 2.2.0 up to (including) 2.2.4