U.S. flag   An official website of the United States government
Dot gov

Official websites use .gov
A .gov website belongs to an official government organization in the United States.

Https

Secure .gov websites use HTTPS
A lock (Dot gov) or https:// means you've safely connected to the .gov website. Share sensitive information only on official, secure websites.

Vulnerability Change Records for CVE-2017-7984

Change History

Initial Analysis 5/02/2017 2:06:12 PM

Action Type Old Value New Value
Added CPE Configuration

								
							
							
						
OR
     *cpe:2.3:a:joomla:joomla\!:3.2.0:*:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.2.1:*:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.2.2:*:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.2.3:*:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.2.4:*:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.3.0:*:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.3.1:*:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.3.2:*:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.3.3:*:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.3.4:*:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.3.5:*:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.4.0:*:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.4.0:alpha:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.4.0:beta1:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.4.0:beta2:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.4.0:beta3:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.4.0:rc1:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.4.1:*:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.4.1:rc1:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.4.1:rc2:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.4.2:*:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.4.2:rc1:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.4.3:*:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.4.4:*:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.4.5:*:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.4.6:*:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.4.7:*:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.4.8:*:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.4.8:rc:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.5.0:*:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.5.0:beta:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.5.0:beta2:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.5.0:beta3:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.5.0:beta4:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.5.0:beta5:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.5.0:rc:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.5.0:rc2:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.5.0:rc3:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.5.0:rc4:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.5.1:*:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.5.1:rc:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.6.0:*:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.6.0:alpha:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.6.0:beta1:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.6.0:beta2:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.6.0:rc:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.6.0:rc2:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.6.1:*:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.6.1:rc1:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.6.1:rc2:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.6.2:*:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.6.3:*:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.6.3:rc1:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.6.3:rc2:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.6.3:rc3:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.6.4:*:*:*:*:*:*:*
     *cpe:2.3:a:joomla:joomla\!:3.6.5:*:*:*:*:*:*:*
Added CVSS V2

								
							
							
						
(AV:N/AC:M/Au:N/C:N/I:P/A:N)
Added CVSS V3

								
							
							
						
AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Added CWE

								
							
							
						
CWE-79
Changed Reference Type
http://www.securityfocus.com/bid/98018 No Types Assigned
http://www.securityfocus.com/bid/98018 Third Party Advisory, VDB Entry
Changed Reference Type
https://developer.joomla.org/security-centre/684-20170402-core-xss-vulnerability No Types Assigned
https://developer.joomla.org/security-centre/684-20170402-core-xss-vulnerability Patch, Vendor Advisory