National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2018-0254 Detail

Current Description

A vulnerability in the detection engine of Cisco Firepower System Software could allow an unauthenticated, remote attacker to bypass configured file action policies if an Intelligent Application Bypass (IAB) with a drop percentage threshold is also configured. The vulnerability is due to incorrect counting of the percentage of dropped traffic. An attacker could exploit this vulnerability by sending network traffic to a targeted device. An exploit could allow the attacker to bypass configured file action policies, and traffic that should be dropped could be allowed into the network. Cisco Bug IDs: CSCvf86435.

Source:  MITRE
Description Last Modified:  04/19/2018
View Analysis Description

Impact

CVSS v3.0 Severity and Metrics:

Base Score: 5.3 MEDIUM
Vector: AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N (V3 legend)
Impact Score: 1.4
Exploitability Score: 3.9


Attack Vector (AV): Network
Attack Complexity (AC): Low
Privileges Required (PR): None
User Interaction (UI): None
Scope (S): Unchanged
Confidentiality (C): None
Integrity (I): Low
Availability (A): None

CVSS v2.0 Severity and Metrics:

Base Score: 5.0 MEDIUM
Vector: (AV:N/AC:L/Au:N/C:N/I:P/A:N) (V2 legend)
Impact Subscore: 2.9
Exploitability Subscore: 10.0


Access Vector (AV): Network
Access Complexity (AC): Insufficient_Info
Authentication (AU): None
Confidentiality (C): None
Integrity (I): Partial
Availability (A): None
Additional Information:
Allows unauthorized modification

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource
http://www.securityfocus.com/bid/103940 Third Party Advisory VDB Entry
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180418-fss2 Vendor Advisory

Technical Details

Vulnerability Type (View All)

  • Protection Mechanism Failure (CWE-693)

Vulnerable software and versions Switch to CPE 2.2

Configuration 1
AND
OR
cpe:2.3:a:cisco:firepower_threat_defense:6.1.0.5:*:*:*:*:*:*:*
cpe:2.3:a:cisco:firepower_threat_defense:6.2.0.2:*:*:*:*:*:*:*
cpe:2.3:a:cisco:firepower_threat_defense:6.2.1:*:*:*:*:*:*:*
cpe:2.3:a:cisco:firepower_threat_defense:6.2.2:*:*:*:*:*:*:*
OR
cpe:2.3:h:cisco:amp_7150:-:*:*:*:*:*:*:*
cpe:2.3:h:cisco:amp_8150:-:*:*:*:*:*:*:*
cpe:2.3:h:cisco:firepower_appliance_7010:-:*:*:*:*:*:*:*
cpe:2.3:h:cisco:firepower_appliance_7020:-:*:*:*:*:*:*:*
cpe:2.3:h:cisco:firepower_appliance_7030:-:*:*:*:*:*:*:*
cpe:2.3:h:cisco:firepower_appliance_7050:-:*:*:*:*:*:*:*
cpe:2.3:h:cisco:firepower_appliance_7110:-:*:*:*:*:*:*:*
cpe:2.3:h:cisco:firepower_appliance_7115:-:*:*:*:*:*:*:*
cpe:2.3:h:cisco:firepower_appliance_7120:-:*:*:*:*:*:*:*
cpe:2.3:h:cisco:firepower_appliance_7125:-:*:*:*:*:*:*:*
cpe:2.3:h:cisco:firepower_appliance_8120:-:*:*:*:*:*:*:*
cpe:2.3:h:cisco:firepower_appliance_8130:-:*:*:*:*:*:*:*
cpe:2.3:h:cisco:firepower_appliance_8140:-:*:*:*:*:*:*:*
cpe:2.3:h:cisco:firepower_appliance_8250:-:*:*:*:*:*:*:*
cpe:2.3:h:cisco:firepower_appliance_8260:-:*:*:*:*:*:*:*
cpe:2.3:h:cisco:firepower_appliance_8270:-:*:*:*:*:*:*:*
cpe:2.3:h:cisco:firepower_appliance_8290:-:*:*:*:*:*:*:*
cpe:2.3:h:cisco:firepower_appliance_8350:-:*:*:*:*:*:*:*
cpe:2.3:h:cisco:firepower_appliance_8360:-:*:*:*:*:*:*:*
cpe:2.3:h:cisco:firepower_appliance_8370:-:*:*:*:*:*:*:*
cpe:2.3:h:cisco:firepower_appliance_8390:-:*:*:*:*:*:*:*
cpe:2.3:h:cisco:firepower_management_center_1000:-:*:*:*:*:*:*:*
cpe:2.3:h:cisco:firepower_management_center_2000:-:*:*:*:*:*:*:*
cpe:2.3:h:cisco:firepower_management_center_2500:-:*:*:*:*:*:*:*
cpe:2.3:h:cisco:firepower_management_center_4000:-:*:*:*:*:*:*:*
cpe:2.3:h:cisco:firepower_management_center_4500:-:*:*:*:*:*:*:*
cpe:2.3:h:cisco:firesight_management_center_1500:-:*:*:*:*:*:*:*
cpe:2.3:h:cisco:firesight_management_center_3500:-:*:*:*:*:*:*:*
cpe:2.3:h:cisco:firesight_management_center_750:-:*:*:*:*:*:*:*
cpe:2.3:h:cisco:ngips_virtual_appliance:-:*:*:*:*:*:*:*

Denotes Vulnerable Software
Are we missing a CPE here? Please let us know.

Change History

2 change records found - show changes

Quick Info

CVE Dictionary Entry:
CVE-2018-0254
NVD Published Date:
04/19/2018
NVD Last Modified:
05/23/2018