National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Vulnerability Change Record for CVE-2018-1053

Change History

Initial Analysis - 3/10/2018 9:34:50 AM

Action Type Old Value New Value
Changed Reference Type
http://www.securityfocus.com/bid/102986 No Types Assigned
http://www.securityfocus.com/bid/102986 Third Party Advisory, VDB Entry
Changed Reference Type
https://lists.debian.org/debian-lts-announce/2018/02/msg00006.html No Types Assigned
https://lists.debian.org/debian-lts-announce/2018/02/msg00006.html Third Party Advisory
Changed Reference Type
https://www.postgresql.org/about/news/1829/ No Types Assigned
https://www.postgresql.org/about/news/1829/ Patch, Release Notes, Third Party Advisory
Added CWE
CWE-264
Added CVSS V2
(AV:L/AC:M/Au:N/C:P/I:P/A:N)
Added CVSS V3
AV:L/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H
Added CPE Configuration
OR
     *cpe:2.3:a:postgresql:postgresql:*:*:*:*:*:*:*:* versions from (including) 9.3.0 up to (excluding) 9.3.21
     *cpe:2.3:a:postgresql:postgresql:*:*:*:*:*:*:*:* versions from (including) 9.4.0 up to (excluding) 9.4.16
     *cpe:2.3:a:postgresql:postgresql:*:*:*:*:*:*:*:* versions from (including) 9.5.0 up to (excluding) 9.5.11
     *cpe:2.3:a:postgresql:postgresql:*:*:*:*:*:*:*:* versions from (including) 9.6.0 up to (excluding) 9.6.7
     *cpe:2.3:a:postgresql:postgresql:10.0:*:*:*:*:*:*:*
     *cpe:2.3:a:postgresql:postgresql:10.1:*:*:*:*:*:*:*
Added CPE Configuration
OR
     *cpe:2.3:o:debian:debian_linux:7.0:*:*:*:*:*:*:*