National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2018-11284 Detail

Current Description

Spoofed SMS can be used to send a large number of messages to the device which will in turn initiate a flood of registration updates with the server in snapdragon mobile and snapdragon wear in versions MDM9206, MDM9607, MDM9650, SD 210/SD 212/SD 205, SD 625, SD 636, SDA660, SDM630, SDM660, SDX20

Source:  MITRE
Description Last Modified:  01/18/2019
View Analysis Description

Impact

CVSS v3.0 Severity and Metrics:

Base Score: 9.3 CRITICAL
Vector: AV:N/AC:L/PR:N/UI:N/S:C/C:N/I:L/A:H (V3 legend)
Impact Score: 4.7
Exploitability Score: 3.9


Attack Vector (AV): Network
Attack Complexity (AC): Low
Privileges Required (PR): None
User Interaction (UI): None
Scope (S): Changed
Confidentiality (C): None
Integrity (I): Low
Availability (A): High

CVSS v2.0 Severity and Metrics:

Base Score: 8.5 HIGH
Vector: (AV:N/AC:L/Au:N/C:N/I:P/A:C) (V2 legend)
Impact Subscore: 7.8
Exploitability Subscore: 10.0


Access Vector (AV): Network
Access Complexity (AC): Low
Authentication (AU): None
Confidentiality (C): None
Integrity (I): Partial
Availability (A): Complete
Additional Information:
Allows unauthorized modification
Allows disruption of service

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource
https://www.qualcomm.com/company/product-security/bulletins Vendor Advisory

Technical Details

Vulnerability Type (View All)

Vulnerable software and versions Switch to CPE 2.2

Configuration 1
AND
OR
cpe:2.3:o:qualcomm:mdm9206_firmware:-:*:*:*:*:*:*:*
OR
cpe:2.3:h:qualcomm:mdm9206:-:*:*:*:*:*:*:*
Configuration 2
AND
OR
cpe:2.3:o:qualcomm:mdm9607_firmware:-:*:*:*:*:*:*:*
OR
cpe:2.3:h:qualcomm:mdm9607:-:*:*:*:*:*:*:*
Configuration 3
AND
OR
cpe:2.3:o:qualcomm:mdm9650_firmware:-:*:*:*:*:*:*:*
OR
cpe:2.3:h:qualcomm:mdm9650:-:*:*:*:*:*:*:*
Configuration 4
AND
OR
cpe:2.3:o:qualcomm:sd_210_firmware:-:*:*:*:*:*:*:*
OR
cpe:2.3:h:qualcomm:sd_210:-:*:*:*:*:*:*:*
Configuration 5
AND
OR
cpe:2.3:o:qualcomm:sd_212_firmware:-:*:*:*:*:*:*:*
OR
cpe:2.3:h:qualcomm:sd_212:-:*:*:*:*:*:*:*
Configuration 6
AND
OR
cpe:2.3:o:qualcomm:sd_205_firmware:-:*:*:*:*:*:*:*
OR
cpe:2.3:h:qualcomm:sd_205:-:*:*:*:*:*:*:*
Configuration 7
AND
OR
cpe:2.3:o:qualcomm:sd_625_firmware:-:*:*:*:*:*:*:*
OR
cpe:2.3:h:qualcomm:sd_625:-:*:*:*:*:*:*:*
Configuration 8
AND
OR
cpe:2.3:o:qualcomm:sd_636_firmware:-:*:*:*:*:*:*:*
OR
cpe:2.3:h:qualcomm:sd_636:-:*:*:*:*:*:*:*
Configuration 9
AND
OR
cpe:2.3:o:qualcomm:sda660_firmware:-:*:*:*:*:*:*:*
OR
cpe:2.3:h:qualcomm:sda660:-:*:*:*:*:*:*:*
Configuration 10
AND
OR
cpe:2.3:o:qualcomm:sdm630_firmware:-:*:*:*:*:*:*:*
OR
cpe:2.3:h:qualcomm:sdm630:-:*:*:*:*:*:*:*
Configuration 11
AND
OR
cpe:2.3:o:qualcomm:sdm660_firmware:-:*:*:*:*:*:*:*
OR
cpe:2.3:h:qualcomm:sdm660:-:*:*:*:*:*:*:*
Configuration 12
AND
OR
cpe:2.3:o:qualcomm:sdx20_firmware:-:*:*:*:*:*:*:*
OR
cpe:2.3:h:qualcomm:sdx20:-:*:*:*:*:*:*:*

Denotes Vulnerable Software
Are we missing a CPE here? Please let us know.

Change History

1 change record found - show changes

Quick Info

CVE Dictionary Entry:
CVE-2018-11284
NVD Published Date:
01/18/2019
NVD Last Modified:
01/30/2019