Vulnerability Change Records for CVE-2018-14604

Change History

Initial Analysis 9/18/2018 2:16:15 PM

Action Type Old Value New Value
Added CPE Configuration

								
							
							
						
OR
     *cpe:2.3:a:gitlab:gitlab:*:*:*:*:community:*:*:* versions up to (excluding) 10.8.7
     *cpe:2.3:a:gitlab:gitlab:*:*:*:*:enterprise:*:*:* versions up to (excluding) 10.8.7
     *cpe:2.3:a:gitlab:gitlab:*:*:*:*:community:*:*:* versions from (including) 11.0.0 up to (excluding) 11.0.5
     *cpe:2.3:a:gitlab:gitlab:*:*:*:*:enterprise:*:*:* versions from (including) 11.0.0 up to (excluding) 11.0.5
     *cpe:2.3:a:gitlab:gitlab:*:*:*:*:community:*:*:* versions from (including) 11.1.0 up to (excluding) 11.1.2
     *cpe:2.3:a:gitlab:gitlab:*:*:*:*:enterprise:*:*:* versions from (including) 11.1.0 up to (excluding) 11.1.2
Added CVSS V2

								
							
							
						
(AV:N/AC:M/Au:N/C:N/I:P/A:N)
Added CVSS V2 Metadata

								
							
							
						
Victim must voluntarily interact with attack mechanism
Added CVSS V3

								
							
							
						
AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Added CWE

								
							
							
						
CWE-79
Changed Reference Type
https://about.gitlab.com/2018/07/26/security-release-gitlab-11-dot-1-dot-2-released/ No Types Assigned
https://about.gitlab.com/2018/07/26/security-release-gitlab-11-dot-1-dot-2-released/ Release Notes, Vendor Advisory