National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2018-15617 Detail

Current Description

A vulnerability in the "capro" (Call Processor) process component of Avaya Aura Communication Manager could allow a remote, unauthenticated user to cause denial of service. Affected versions include 6.3.x, all 7.x versions prior to 7.1.3.2, and all 8.x versions prior to 8.0.1.

Source:  MITRE
View Analysis Description

Severity



CVSS 3.x Severity and Metrics:

NIST CVSS score
NIST: NVD
Base Score: 7.5 HIGH
Vector:  CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Nist CVSS score does not match with CNA score
CNA:  Avaya, Inc.
Base Score: 6.5 MEDIUM
Vector:  CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource
http://www.securityfocus.com/bid/106826 Third Party Advisory VDB Entry
https://downloads.avaya.com/css/P8/documents/101055396 Vendor Advisory

Weakness Enumeration

CWE-ID CWE Name Source
NVD-CWE-noinfo Insufficient Information NIST  
CWE-399 Resource Management Errors Avaya, Inc.  

Known Affected Software Configurations Switch to CPE 2.3

Configuration 1 ( hide )
 cpe:/a:avaya:aura_communication_manager
     Show Matching CPE(s)
From (including)
6.3.0.1
Up to (including)
6.3.17.0
 cpe:/a:avaya:aura_communication_manager
     Show Matching CPE(s)
From (including)
7.0
Up to (excluding)
7.1.3.2
 cpe:/a:avaya:aura_communication_manager
     Show Matching CPE(s)
From (including)
8.0
Up to (excluding)
8.0.1


Change History

5 change records found - show changes

Quick Info

CVE Dictionary Entry:
CVE-2018-15617
NVD Published Date:
02/01/2019
NVD Last Modified:
10/09/2019