Vulnerability Change Records for CVE-2018-16005

Change History

CPE Deprecation Remap 8/21/2019 12:20:22 PM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:adobe:acrobat_reader:*:*:*:*:classic:*:*:* versions from (including) 17.011.30059 from (including) 17.011.30105
OR
     *cpe:2.3:a:adobe:acrobat_reader_dc:*:*:*:*:classic:*:*:* versions from (including) 17.011.30059 from (including) 17.011.30105

CPE Deprecation Remap 8/21/2019 12:19:33 PM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:adobe:acrobat:*:*:*:*:classic:*:*:* versions from (including) 17.011.30056 from (including) 17.011.30106
OR
     *cpe:2.3:a:adobe:acrobat_dc:*:*:*:*:classic:*:*:* versions from (including) 17.011.30056 from (including) 17.011.30106

CVE Modified by Adobe Systems Incorporated 1/19/2019 6:29:04 AM

Action Type Old Value New Value
Added Reference

								
							
							
						
http://www.securityfocus.com/bid/106162 [No Types Assigned]

CPE Deprecation Remap 8/21/2019 12:19:26 PM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:adobe:acrobat:*:*:*:*:classic:*:*:* versions from (including) 17.011.30056 from (including) 17.011.30105
OR
     *cpe:2.3:a:adobe:acrobat_dc:*:*:*:*:classic:*:*:* versions from (including) 17.011.30056 from (including) 17.011.30105

CPE Deprecation Remap 8/21/2019 12:20:26 PM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:adobe:acrobat_reader:*:*:*:*:classic:*:*:* versions from (including) 17.011.30059 from (including) 17.011.30106
OR
     *cpe:2.3:a:adobe:acrobat_reader_dc:*:*:*:*:classic:*:*:* versions from (including) 17.011.30059 from (including) 17.011.30106