National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Vulnerability Change Record for CVE-2018-16850

Change History

Initial Analysis - 12/18/2018 12:46:34 PM

Action Type Old Value New Value
Changed Reference Type
http://www.securityfocus.com/bid/105923 No Types Assigned
http://www.securityfocus.com/bid/105923 Third Party Advisory, VDB Entry
Changed Reference Type
http://www.securitytracker.com/id/1042144 No Types Assigned
http://www.securitytracker.com/id/1042144 Third Party Advisory, VDB Entry
Changed Reference Type
https://access.redhat.com/errata/RHSA-2018:3757 No Types Assigned
https://access.redhat.com/errata/RHSA-2018:3757 Third Party Advisory
Changed Reference Type
https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2018-16850 No Types Assigned
https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2018-16850 Issue Tracking, Patch, Third Party Advisory
Changed Reference Type
https://security.gentoo.org/glsa/201811-24 No Types Assigned
https://security.gentoo.org/glsa/201811-24 Mitigation, Third Party Advisory
Changed Reference Type
https://usn.ubuntu.com/3818-1/ No Types Assigned
https://usn.ubuntu.com/3818-1/ Third Party Advisory
Changed Reference Type
https://www.postgresql.org/about/news/1905/ No Types Assigned
https://www.postgresql.org/about/news/1905/ Release Notes, Vendor Advisory
Added CWE
CWE-89
Added CVSS V2
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Added CVSS V3
AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Added CPE Configuration
OR
     *cpe:2.3:a:postgresql:postgresql:*:*:*:*:*:*:*:* versions from (including) 9.3.0 up to (excluding) 9.3.25
     *cpe:2.3:a:postgresql:postgresql:*:*:*:*:*:*:*:* versions from (including) 9.4.0 up to (excluding) 9.4.20
     *cpe:2.3:a:postgresql:postgresql:*:*:*:*:*:*:*:* versions from (including) 9.5.0 up to (excluding) 9.5.15
     *cpe:2.3:a:postgresql:postgresql:*:*:*:*:*:*:*:* versions from (including) 9.6.0 up to (excluding) 9.6.11
     *cpe:2.3:a:postgresql:postgresql:*:*:*:*:*:*:*:* versions from (including) 10.0 up to (excluding) 10.6
     *cpe:2.3:a:postgresql:postgresql:*:*:*:*:*:*:*:* versions from (including) 11.0 up to (excluding) 11.1
Added CPE Configuration
OR
     *cpe:2.3:o:canonical:ubuntu_linux:18.04:*:*:*:lts:*:*:*
     *cpe:2.3:o:canonical:ubuntu_linux:18.10:*:*:*:*:*:*:*
Added CPE Configuration
OR
     *cpe:2.3:o:redhat:enterprise_linux:7.0:*:*:*:*:*:*:*
     *cpe:2.3:o:redhat:enterprise_linux:7.4:*:*:*:*:*:*:*
     *cpe:2.3:o:redhat:enterprise_linux:7.5:*:*:*:*:*:*:*
     *cpe:2.3:o:redhat:enterprise_linux:7.6:*:*:*:*:*:*:*