U.S. flag   An official website of the United States government
Dot gov

Official websites use .gov
A .gov website belongs to an official government organization in the United States.

Https

Secure .gov websites use HTTPS
A lock (Dot gov) or https:// means you've safely connected to the .gov website. Share sensitive information only on official, secure websites.

Vulnerability Change Records for CVE-2018-6342

Change History

Modified Analysis 3/25/2021 12:44:37 PM

Action Type Old Value New Value
Changed CPE Configuration
AND
     OR
          *cpe:2.3:a:create-react-app_project:react-dev-utils:*:*:*:*:*:*:*:* versions from (including) 1.0.0 up to (excluding) 1.0.4
          *cpe:2.3:a:create-react-app_project:react-dev-utils:*:*:*:*:*:*:*:* versions from (including) 2.0.0 up to (excluding) 2.0.2
          *cpe:2.3:a:create-react-app_project:react-dev-utils:*:*:*:*:*:*:*:* versions from (including) 3.0.0 up to (excluding) 3.1.2
          *cpe:2.3:a:create-react-app_project:react-dev-utils:*:*:*:*:*:*:*:* versions from (including) 4.0.0 up to (excluding) 4.2.2
          *cpe:2.3:a:create-react-app_project:react-dev-utils:*:*:*:*:*:*:*:* versions from (including) 5.0.0 up to (excluding) 5.0.2
     OR
          cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:*
AND
     OR
          *cpe:2.3:a:facebook:react-dev-utils:*:*:*:*:*:*:*:* versions from (including) 1.0.0 up to (excluding) 1.0.4
          *cpe:2.3:a:facebook:react-dev-utils:*:*:*:*:*:*:*:* versions from (including) 2.0.0 up to (excluding) 2.0.2
          *cpe:2.3:a:facebook:react-dev-utils:*:*:*:*:*:*:*:* versions from (including) 3.0.0 up to (excluding) 3.1.2
          *cpe:2.3:a:facebook:react-dev-utils:*:*:*:*:*:*:*:* versions from (including) 4.0.0 up to (excluding) 4.2.2
          *cpe:2.3:a:facebook:react-dev-utils:*:*:*:*:*:*:*:* versions from (including) 5.0.0 up to (excluding) 5.0.2
     OR
          cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:*
Added CVSS V2

								
							
							
						
NIST (AV:N/AC:L/Au:N/C:C/I:C/A:C)
Removed CVSS V2
NIST (AV:N/AC:M/Au:N/C:C/I:C/A:C)

								
						
Removed CVSS V2 Metadata
Victim must voluntarily interact with attack mechanism

								
						
Removed CVSS V3
NIST AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

								
						
Added CVSS V3.1

								
							
							
						
NIST AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Added CWE

								
							
							
						
NIST CWE-78
Removed CWE
NIST CWE-352

								
						
Changed Reference Type
https://github.com/facebook/create-react-app/pull/4866 Patch, Third Party Advisory
https://github.com/facebook/create-react-app/pull/4866 Third Party Advisory