National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Vulnerability Change Record for CVE-2018-8838

Change History

Reanalysis - 9/20/2018 2:46:55 PM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:yokogawa:b\/m9000_cs:-:*:*:*:*:*:*:*
     *cpe:2.3:a:yokogawa:b\/m9000_vp:*:*:*:*:*:*:*:* versions up to (including) r8.01.01
     *cpe:2.3:a:yokogawa:centum_cs_1000:-:*:*:*:*:*:*:*
     *cpe:2.3:a:yokogawa:centum_cs_3000:*:*:*:*:*:*:*:* versions up to (including) r3.09.50
     *cpe:2.3:a:yokogawa:centum_cs_3000:*:*:*:*:small:*:*:* versions up to (including) r3.09.50
     *cpe:2.3:a:yokogawa:centum_vp:*:*:*:*:*:*:*:* versions up to (including) r6.03.10
     *cpe:2.3:a:yokogawa:centum_vp:*:*:*:*:basic:*:*:* versions up to (including) r6.03.10
     *cpe:2.3:a:yokogawa:centum_vp:*:*:*:*:small:*:*:* versions up to (including) r6.03.10
     *cpe:2.3:a:yokogawa:exaopc:*:*:*:*:*:*:*:* versions up to (including) r3.75.00
OR
     *cpe:2.3:a:yokogawa:b\/m9000_cs:-:*:*:*:*:*:*:*
     *cpe:2.3:a:yokogawa:b\/m9000_vp:*:*:*:*:*:*:*:* versions up to (including) r8.01.01
     *cpe:2.3:a:yokogawa:centum_cs_3000:*:*:*:*:*:*:*:* versions up to (including) r3.09.50
     *cpe:2.3:a:yokogawa:centum_cs_3000:*:*:*:*:small:*:*:* versions up to (including) r3.09.50
     *cpe:2.3:a:yokogawa:centum_vp:*:*:*:*:*:*:*:* versions up to (including) r6.03.10
     *cpe:2.3:a:yokogawa:centum_vp:*:*:*:*:basic:*:*:* versions up to (including) r6.03.10
     *cpe:2.3:a:yokogawa:centum_vp:*:*:*:*:small:*:*:* versions up to (including) r6.03.10
     *cpe:2.3:a:yokogawa:exaopc:*:*:*:*:*:*:*:* versions up to (including) r3.75.00