National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Vulnerability Change Record for CVE-2019-11213

Change History

Initial Analysis - 4/12/2019 2:05:16 PM

Action Type Old Value New Value
Changed Reference Type
https://kb.pulsesecure.net/articles/Pulse_Security_Advisories/SA44114/ No Types Assigned
https://kb.pulsesecure.net/articles/Pulse_Security_Advisories/SA44114/ Vendor Advisory
Added CWE
CWE-384
Added CVSS V2
(AV:N/AC:M/Au:N/C:P/I:P/A:P)
Added CVSS V3
AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
Added CPE Configuration
OR
     *cpe:2.3:a:pulsesecure:pulse_connect_secure:*:*:*:*:*:*:*:* versions from (including) 8.1r1.0 up to (including) 8.1r14.0
     *cpe:2.3:a:pulsesecure:pulse_connect_secure:*:*:*:*:*:*:*:* versions from (including) 8.3r1 up to (excluding) 8.3r7
     *cpe:2.3:a:pulsesecure:pulse_connect_secure:*:*:*:*:*:*:*:* versions from (including) 9.0r1 up to (excluding) 9.0r3
     *cpe:2.3:a:pulsesecure:pulse_secure_desktop_client:*:*:*:*:*:*:*:* versions from (including) 5.0r1.0 up to (excluding) 5.3r7
     *cpe:2.3:a:pulsesecure:pulse_secure_desktop_client:*:*:*:*:*:*:*:* versions from (including) 9.0r1 up to (excluding) 9.0r3