National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Vulnerability Change Record for CVE-2019-1701

Change History

Initial Analysis - 5/6/2019 1:47:06 PM

Action Type Old Value New Value
Changed Reference Type
http://www.securityfocus.com/bid/108152 No Types Assigned
http://www.securityfocus.com/bid/108152 Third Party Advisory, VDB Entry
Changed Reference Type
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190501-asa-ftd-xss No Types Assigned
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190501-asa-ftd-xss Vendor Advisory
Added CWE
CWE-79
Added CVSS V2
(AV:N/AC:M/Au:S/C:N/I:P/A:N)
Added CVSS V2 Metadata
Victim must voluntarily interact with attack mechanism
Added CVSS V3
AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Added CPE Configuration
AND
     OR
          *cpe:2.3:a:cisco:adaptive_security_appliance_software:*:*:*:*:*:*:*:* versions up to (excluding) 9.4.4.34
          *cpe:2.3:a:cisco:adaptive_security_appliance_software:*:*:*:*:*:*:*:* versions from (including) 9.5 up to (excluding) 9.6.4.25
          *cpe:2.3:a:cisco:adaptive_security_appliance_software:*:*:*:*:*:*:*:* versions from (including) 9.7 up to (excluding) 9.8.4
          *cpe:2.3:a:cisco:adaptive_security_appliance_software:*:*:*:*:*:*:*:* versions from (including) 9.9 up to (excluding) 9.9.2.50
          *cpe:2.3:a:cisco:adaptive_security_appliance_software:*:*:*:*:*:*:*:* versions from (including) 9.10 up to (excluding) 9.10.1.17
     OR
          cpe:2.3:h:cisco:asa_5505:-:*:*:*:*:*:*:*
          cpe:2.3:h:cisco:asa_5510:-:*:*:*:*:*:*:*
          cpe:2.3:h:cisco:asa_5512-x:-:*:*:*:*:*:*:*
          cpe:2.3:h:cisco:asa_5515-x:-:*:*:*:*:*:*:*
          cpe:2.3:h:cisco:asa_5520:-:*:*:*:*:*:*:*
          cpe:2.3:h:cisco:asa_5525-x:-:*:*:*:*:*:*:*
          cpe:2.3:h:cisco:asa_5540:-:*:*:*:*:*:*:*
          cpe:2.3:h:cisco:asa_5545-x:-:*:*:*:*:*:*:*
          cpe:2.3:h:cisco:asa_5550:-:*:*:*:*:*:*:*
          cpe:2.3:h:cisco:asa_5555-x:-:*:*:*:*:*:*:*
          cpe:2.3:h:cisco:asa_5580:-:*:*:*:*:*:*:*
          cpe:2.3:h:cisco:asa_5585-x:-:*:*:*:*:*:*:*
Added CPE Configuration
OR
     *cpe:2.3:a:cisco:firepower_threat_defense:*:*:*:*:*:*:*:* versions from (including) 6.2.1 up to (excluding) 6.2.3.12
     *cpe:2.3:a:cisco:firepower_threat_defense:*:*:*:*:*:*:*:* versions from (including) 6.3.0 up to (excluding) 6.3.0.3