National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Vulnerability Change Record for CVE-2019-1730

Change History

Initial Analysis - 5/17/2019 11:29:55 AM

Action Type Old Value New Value
Changed Reference Type
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190515-nxos-bash-bypass No Types Assigned
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190515-nxos-bash-bypass Vendor Advisory
Added CWE
CWE-264
Added CVSS V2
(AV:L/AC:L/Au:N/C:C/I:C/A:C)
Added CVSS V3
AV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Added CPE Configuration
AND
     OR
          *cpe:2.3:o:cisco:nx-os:*:*:*:*:*:*:*:* versions from (including) 7.0\(3\)i4 up to (excluding) 7.0\(3\)i4\(9\)
          *cpe:2.3:o:cisco:nx-os:*:*:*:*:*:*:*:* versions from (including) 7.0\(3\)i7 up to (excluding) 7.0\(3\)i7\(4\)
     OR
          cpe:2.3:h:cisco:nexus_3000:-:*:*:*:*:*:*:*
          cpe:2.3:h:cisco:nexus_3100:-:*:*:*:*:*:*:*
          cpe:2.3:h:cisco:nexus_3100-z:-:*:*:*:*:*:*:*
          cpe:2.3:h:cisco:nexus_3100v:-:*:*:*:*:*:*:*
          cpe:2.3:h:cisco:nexus_3200:-:*:*:*:*:*:*:*
          cpe:2.3:h:cisco:nexus_3400:-:*:*:*:*:*:*:*
          cpe:2.3:h:cisco:nexus_3500:-:*:*:*:*:*:*:*
          cpe:2.3:h:cisco:nexus_3524-x:-:*:*:*:*:*:*:*
          cpe:2.3:h:cisco:nexus_3524-xl:-:*:*:*:*:*:*:*
          cpe:2.3:h:cisco:nexus_3548-x:-:*:*:*:*:*:*:*
          cpe:2.3:h:cisco:nexus_3548-xl:-:*:*:*:*:*:*:*
          cpe:2.3:h:cisco:nexus_3600:-:*:*:*:*:*:*:*
          cpe:2.3:h:cisco:nexus_9000:-:*:*:*:*:*:*:*
          cpe:2.3:h:cisco:nexus_9200:-:*:*:*:*:*:*:*
          cpe:2.3:h:cisco:nexus_9300:-:*:*:*:*:*:*:*
          cpe:2.3:h:cisco:nexus_9500:-:*:*:*:*:*:*:*
Added CPE Configuration
AND
     OR
          *cpe:2.3:o:cisco:nx-os:*:*:*:*:*:*:*:* versions up to (excluding) 8.3\(1\)
     OR
          cpe:2.3:h:cisco:nexus_7000:-:*:*:*:*:*:*:*
          cpe:2.3:h:cisco:nexus_7700:-:*:*:*:*:*:*:*