National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Vulnerability Change Record for CVE-2019-4055

Change History

Reanalysis - 8/9/2019 1:23:55 PM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:ibm:mq_appliance:*:*:*:*:*:*:*:* versions from (including) 8.0.0.0 up to (including) 8.0.0.10
     *cpe:2.3:a:ibm:mq_appliance:*:*:*:*:*:*:*:* versions from (including) 9.0.0.0 up to (including) 9.0.0.5
     *cpe:2.3:a:ibm:mq_appliance:*:*:*:*:*:*:*:* versions from (including) 9.1.0 up to (including) 9.1.1
OR
     *cpe:2.3:a:ibm:mq:*:*:*:*:*:*:*:* versions from (including) 8.0.0.0 up to (including) 8.0.0.10
     *cpe:2.3:a:ibm:mq:*:*:*:*:lts:*:*:* versions from (including) 9.0.0.0 up to (including) 9.0.0.5
     *cpe:2.3:a:ibm:mq:*:*:*:*:continuous_delivery:*:*:* versions from (including) 9.1.0 up to (including) 9.1.1
     *cpe:2.3:a:ibm:mq:*:*:*:*:lts:*:*:* versions from (including) 9.1.0.0 up to (including) 9.1.0.1
     *cpe:2.3:a:ibm:mq_appliance:*:*:*:*:*:*:*:* versions from (including) 8.0.0.0 up to (including) 8.0.0.10
     *cpe:2.3:a:ibm:mq_appliance:*:*:*:*:continuous_delivery:*:*:* versions from (including) 9.1.0 up to (including) 9.1.1
     *cpe:2.3:a:ibm:mq_appliance:*:*:*:*:lts:*:*:* versions from (including) 9.1.0.0 up to (including) 9.1.0.1