Vulnerability Change Records for CVE-2019-7028

Change History

CPE Deprecation Remap 8/21/2019 12:19:39 PM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:adobe:acrobat:*:*:*:*:classic:*:*:* versions from (including) 17.011.30059 from (including) 17.011.30113
OR
     *cpe:2.3:a:adobe:acrobat_dc:*:*:*:*:classic:*:*:* versions from (including) 17.011.30059 from (including) 17.011.30113

CPE Deprecation Remap 8/21/2019 12:20:31 PM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:adobe:acrobat_reader:*:*:*:*:classic:*:*:* versions from (including) 17.011.30059 from (including) 17.011.30113
OR
     *cpe:2.3:a:adobe:acrobat_reader_dc:*:*:*:*:classic:*:*:* versions from (including) 17.011.30059 from (including) 17.011.30113