National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Vulnerability Change Record for CVE-2019-7111

Change History

Initial Analysis - 5/24/2019 1:17:01 PM

Action Type Old Value New Value
Changed Reference Type
https://helpx.adobe.com/security/products/acrobat/apsb19-17.html No Types Assigned
https://helpx.adobe.com/security/products/acrobat/apsb19-17.html Patch, Vendor Advisory
Added CWE
CWE-787
Added CVSS V2
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
Added CVSS V2 Metadata
Victim must voluntarily interact with attack mechanism
Added CVSS V3
AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Added CPE Configuration
AND
     OR
          *cpe:2.3:a:adobe:acrobat:*:*:*:*:classic:*:*:* versions from (including) 17.011.30056 up to (excluding) 17.011.30138
          *cpe:2.3:a:adobe:acrobat_dc:*:*:*:*:classic:*:*:* versions from (including) 15.006.30060 up to (excluding) 15.006.30493
          *cpe:2.3:a:adobe:acrobat_dc:*:*:*:*:continuous:*:*:* versions from (including) 15.008.20082 up to (excluding) 19.010.20099
          *cpe:2.3:a:adobe:acrobat_reader:*:*:*:*:classic:*:*:* versions from (including) 17.011.30059 up to (excluding) 17.011.30138
          *cpe:2.3:a:adobe:acrobat_reader_dc:*:*:*:*:classic:*:*:* versions from (including) 15.006.30060 up to (excluding) 15.006.30493
          *cpe:2.3:a:adobe:acrobat_reader_dc:*:*:*:*:continuous:*:*:* versions from (including) 15.008.20082 up to (excluding) 19.010.20099
     OR
          cpe:2.3:o:apple:mac_os_x:-:*:*:*:*:*:*:*
          cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:*