National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Vulnerability Change Record for CVE-2019-7889

Change History

Initial Analysis - 8/8/2019 11:17:54 PM

Action Type Old Value New Value
Changed Reference Type
https://magento.com/security/patches/magento-2.3.2-2.2.9-and-2.1.18-security-update-13 No Types Assigned
https://magento.com/security/patches/magento-2.3.2-2.2.9-and-2.1.18-security-update-13 Vendor Advisory
Added CWE
CWE-74
Added CVSS V2
(AV:N/AC:L/Au:S/C:N/I:P/A:N)
Added CVSS V3
AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
Added CPE Configuration
OR
     *cpe:2.3:a:magento:magento:*:*:*:*:open_source:*:*:* versions up to (excluding) 1.9.4.2
     *cpe:2.3:a:magento:magento:*:*:*:*:commerce:*:*:* versions up to (excluding) 1.14.4.2
     *cpe:2.3:a:magento:magento:*:*:*:*:open_source:*:*:* versions from (including) 2.1.0 up to (excluding) 2.1.18
     *cpe:2.3:a:magento:magento:*:*:*:*:open_source:*:*:* versions from (including) 2.2.0 up to (excluding) 2.2.9
     *cpe:2.3:a:magento:magento:*:*:*:*:open_source:*:*:* versions from (including) 2.3.0 up to (excluding) 2.3.2