National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Vulnerability Change Record for CVE-2019-8122

Change History

Initial Analysis - 11/7/2019 9:00:38 AM

Action Type Old Value New Value
Changed Reference Type
https://magento.com/security/patches/magento-2.3.3-and-2.2.10-security-update No Types Assigned
https://magento.com/security/patches/magento-2.3.3-and-2.2.10-security-update Patch, Vendor Advisory
Added CWE
NIST CWE-20
Added CVSS V2
NIST (AV:N/AC:L/Au:S/C:P/I:P/A:P)
Added CVSS V3.1
NIST AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Added CPE Configuration
OR
     *cpe:2.3:a:magento:magento:*:*:*:*:commerce:*:*:* versions from (including) 2.1.0 up to (excluding) 2.1.19
     *cpe:2.3:a:magento:magento:*:*:*:*:open_source:*:*:* versions from (including) 2.1.0 up to (excluding) 2.1.19
     *cpe:2.3:a:magento:magento:*:*:*:*:commerce:*:*:* versions from (including) 2.2.0 up to (excluding) 2.2.10
     *cpe:2.3:a:magento:magento:*:*:*:*:open_source:*:*:* versions from (including) 2.2.0 up to (excluding) 2.2.10
     *cpe:2.3:a:magento:magento:*:*:*:*:commerce:*:*:* versions from (including) 2.3.0 up to (including) 2.3.2
     *cpe:2.3:a:magento:magento:*:*:*:*:open_source:*:*:* versions from (including) 2.3.0 up to (including) 2.3.2