National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Vulnerability Change Record for CVE-2019-8173

Change History

Initial Analysis - 10/24/2019 10:27:09 AM

Action Type Old Value New Value
Changed Reference Type
https://helpx.adobe.com/security/products/acrobat/apsb19-49.html No Types Assigned
https://helpx.adobe.com/security/products/acrobat/apsb19-49.html Patch, Vendor Advisory
Added CWE
NIST CWE-125
Added CVSS V2
NIST (AV:N/AC:M/Au:N/C:P/I:N/A:N)
Added CVSS V2 Metadata
Victim must voluntarily interact with attack mechanism
Added CVSS V3.1
NIST AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N
Added CPE Configuration
AND
     OR
          *cpe:2.3:a:adobe:acrobat_dc:*:*:*:*:classic:*:*:* versions from (including) 15.006.30060 up to (excluding) 15.006.30504
          *cpe:2.3:a:adobe:acrobat_dc:*:*:*:*:continuous:*:*:* versions from (including) 15.008.20082 up to (excluding) 19.021.20047
          *cpe:2.3:a:adobe:acrobat_dc:*:*:*:*:classic:*:*:* versions from (including) 17.011.30059 up to (excluding) 17.011.30150
          *cpe:2.3:a:adobe:acrobat_reader_dc:*:*:*:*:classic:*:*:* versions from (including) 15.006.30060 up to (excluding) 15.006.30504
          *cpe:2.3:a:adobe:acrobat_reader_dc:*:*:*:*:continuous:*:*:* versions from (including) 15.008.20082 up to (excluding) 19.021.20047
          *cpe:2.3:a:adobe:acrobat_reader_dc:*:*:*:*:classic:*:*:* versions from (including) 17.011.30059 up to (excluding) 17.011.30150
     OR
          cpe:2.3:o:apple:mac_os:-:*:*:*:*:*:*:*
          cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:*