National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Vulnerability Change Record for CVE-2019-9013

Change History

Initial Analysis - 8/30/2019 7:42:19 AM

Action Type Old Value New Value
Changed Reference Type
https://www.us-cert.gov/ics/advisories/icsa-19-213-04 No Types Assigned
https://www.us-cert.gov/ics/advisories/icsa-19-213-04 Third Party Advisory, US Government Resource
Added CWE
CWE-255
Added CVSS V2
(AV:A/AC:L/Au:N/C:P/I:P/A:P)
Added CVSS V3
AV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Added CPE Configuration
OR
     *cpe:2.3:a:codesys:control_for_beaglebone_sl:*:*:*:*:*:*:*:* versions from (including) 3.0 up to (excluding) 3.5.16.0
     *cpe:2.3:a:codesys:control_for_empc-a\/imx6_sl:*:*:*:*:*:*:*:* versions from (including) 3.0 up to (excluding) 3.5.16.0
     *cpe:2.3:a:codesys:control_for_iot2000_sl:*:*:*:*:*:*:*:* versions from (including) 3.0 up to (excluding) 3.5.16.0
     *cpe:2.3:a:codesys:control_for_linux_sl:*:*:*:*:*:*:*:* versions from (including) 3.0 up to (excluding) 3.5.16.0
     *cpe:2.3:a:codesys:control_for_pfc100_sl:*:*:*:*:*:*:*:* versions from (including) 3.0 up to (excluding) 3.5.16.0
     *cpe:2.3:a:codesys:control_for_pfc200_sl:*:*:*:*:*:*:*:* versions from (including) 3.0 up to (excluding) 3.5.16.0
     *cpe:2.3:a:codesys:control_rte_sl:*:*:*:*:*:*:*:* versions from (including) 3.0 up to (excluding) 3.5.16.0
     *cpe:2.3:a:codesys:control_win_sl:*:*:*:*:*:*:*:* versions from (including) 3.0 up to (excluding) 3.5.16.0
     *cpe:2.3:a:codesys:development_system:*:*:*:*:*:*:*:* versions from (including) 3.0 up to (excluding) 3.5.16.0
     *cpe:2.3:a:codesys:hmi_sl:*:*:*:*:*:*:*:* versions from (including) 3.0 up to (excluding) 3.5.16.0
     *cpe:2.3:a:codesys:raspberry_pi:*:*:*:*:*:*:*:* versions from (including) 3.0 up to (excluding) 3.5.16.0
     *cpe:2.3:a:codesys:runtime_toolkit:*:*:*:*:*:*:*:* versions from (including) 3.0 up to (excluding) 3.5.16.0