National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Vulnerability Change Record for CVE-2019-9177

Change History

Initial Analysis - 5/29/2019 3:43:36 PM

Action Type Old Value New Value
Changed Reference Type
https://about.gitlab.com/blog/categories/releases/ No Types Assigned
https://about.gitlab.com/blog/categories/releases/ Release Notes, Vendor Advisory
Added CWE
CWE-400
Added CVSS V2
(AV:N/AC:L/Au:N/C:N/I:N/A:C)
Added CVSS V3
AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Added CPE Configuration
OR
     *cpe:2.3:a:gitlab:gitlab:*:*:*:*:community:*:*:* versions up to (excluding) 11.6.10
     *cpe:2.3:a:gitlab:gitlab:*:*:*:*:enterprise:*:*:* versions up to (excluding) 11.6.10
     *cpe:2.3:a:gitlab:gitlab:*:*:*:*:community:*:*:* versions from (including) 11.7.0 up to (excluding) 11.7.6
     *cpe:2.3:a:gitlab:gitlab:*:*:*:*:enterprise:*:*:* versions from (including) 11.7.0 up to (excluding) 11.7.6
     *cpe:2.3:a:gitlab:gitlab:*:*:*:*:community:*:*:* versions from (including) 11.8.0 up to (excluding) 11.8.1
     *cpe:2.3:a:gitlab:gitlab:*:*:*:*:enterprise:*:*:* versions from (including) 11.8.0 up to (excluding) 11.8.1