Vulnerability Change Records for CVE-2021-21337

Change History

Initial Analysis 3/12/2021 8:48:41 AM

Action Type Old Value New Value
Added CPE Configuration

								
							
							
						
OR
     *cpe:2.3:a:zope:products.pluggableauthservice:*:*:*:*:*:*:*:* versions up to (excluding) 2.6.1
Added CVSS V2

								
							
							
						
NIST (AV:N/AC:M/Au:N/C:P/I:P/A:N)
Added CVSS V2 Metadata

								
							
							
						
Victim must voluntarily interact with attack mechanism
Added CVSS V3.1

								
							
							
						
NIST AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Changed Reference Type
https://github.com/zopefoundation/Products.PluggableAuthService/commit/7eead067898852ebd3e0f143bc51295928528dfa No Types Assigned
https://github.com/zopefoundation/Products.PluggableAuthService/commit/7eead067898852ebd3e0f143bc51295928528dfa Patch, Third Party Advisory
Changed Reference Type
https://github.com/zopefoundation/Products.PluggableAuthService/security/advisories/GHSA-p44j-xrqg-4xrr No Types Assigned
https://github.com/zopefoundation/Products.PluggableAuthService/security/advisories/GHSA-p44j-xrqg-4xrr Third Party Advisory
Changed Reference Type
https://pypi.org/project/Products.PluggableAuthService/ No Types Assigned
https://pypi.org/project/Products.PluggableAuthService/ Product, Third Party Advisory

CVE Modified by GitHub, Inc. 6/02/2021 12:15:08 PM

Action Type Old Value New Value
Added Reference

								
							
							
						
http://packetstormsecurity.com/files/162911/Products.PluggableAuthService-2.6.0-Open-Redirect.html [No Types Assigned]